1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NAT errors w/ Azureus

Discussion in 'Windows - P2P software' started by zartron, Apr 10, 2005.

  1. zartron

    zartron Member

    Joined:
    Apr 6, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    The first time I ran azureus I had NAT errors, which i then alleviated through the pccillin 2005 port-forwarding faq that the Azureus team provides on wiki. My problem now, it that the NAT errors have returned despite the port-forwarding. I've still got pccillin 2005 as my firewall. I don't use a router and have a motorola surfboard cable modem if you need that information. Any thoughts on why this occured? Any assistance on steering me the right way would be greatly appreciated. Thanks in advance.
     
    Last edited: Apr 10, 2005
  2. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    1. Is it just one torrent or a set of torrents coming from the same site?

    2. Did your Windows XP firewall turn back on and you didn't know about it?

    3. What port are you using? I recommend 53000.
     
  3. zartron

    zartron Member

    Joined:
    Apr 6, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    1.it's torrents from the same site mostly, but i go to a few others for different things and i get the same thing from those as well.

    2.i'm not sure actually, i just checked and it was on, and i dont remember disabling it when i did the original azureus port-forward.

    3.i'm just using the regular 6881 port

    53000 is for the tcp listening port right? i just ran the exceptions tab for my xp firewall, would that work or would i have to disable the windows firewall altogether and just use the pccillin one? would that be better? thanks for getting back to me on this.
     
  4. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    Use the PCCillin 2005 one, no point of using XP Firewall when there are better ones out there. I don't know much about firewalls, don't really use them myself.

    Definitely switch to a higher number port like 53000, ISPs have been known to block low numbered popular P2P ports such as 6881.
     
  5. zartron

    zartron Member

    Joined:
    Apr 6, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    i went ahead and made that change for the listening port, is there anything else u could suggest that would help? oh yah i don't use a router for my connection either, so yah if that makes any difference. thanks.
     
  6. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66

Share This Page