1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEC 2510A stopped burning DVD-r's - help needed!!!

Discussion in 'DVD±R for advanced users' started by TTroeger, Dec 17, 2004.

  1. TTroeger

    TTroeger Member

    Joined:
    Dec 17, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have a serious problem with my burner that I cannot figure out myself. I bought my NEC 2510A 6 month ago in an external enclosure via USB 2.0 to my Toshiba Laptop. Six month ago I simply plugged it in and I could burn every media with 0 coaster in over 400 burns, but almost only used Tayos (TYG01)!

    Last week a reinstalled win XP pro with SP1 and the NEC 2510A connot burn DVD-r's anymore. I was not able to try +r disks, but will do that shortly. Strange thing is it will burn CD-r's just fine! It also reads all kind of DVD media without any problems.

    What I tried so far:
    -Changed to different versions for nero ( same result, nothing will burn - error msg: drive reset... stops before it even started to burn)
    - I tried other burn software: CloneDVD, DVD Decrypter, RecordNOW DX...)- nothing will work
    another error msg with DVD Decrypter was DeviceIOControl(FSCTL_Lock_Volume)failed!,Unable to lock volume for exclusive access...
    -I checked if DMA is enabled - it is!
    -I updated ASPI drivers
    -I checked if there is a yellow mark beside the drive under hardwae options... nothing
    -I am defragmenting my hard drive as I write this...


    What could it be and what can I do?????

    I would appreciate help alot!!!

    Tom
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Ok you have an external USB 2.0 burner. So while you were in device manager checking your DMA/PIO settings which by the way have nothing to do with your burner because it is not using IDE/ATA ATAPI controllers ;-)
    You are using USB 2.0 so this is what you should check in your device manager it should be showing as an "enhanced" USB controller. If not you need to download the drivers from your mother board manufacture and install them. You may also want to try a windows update as well.

    Good Luck :)
     

Share This Page