1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need a bunch of help

Discussion in 'Sony PSP - Mod and firmware discussion' started by XAndrewX, Nov 16, 2007.

  1. XAndrewX

    XAndrewX Member

    Joined:
    Nov 15, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Alright, so I bought a psp recently, it was a ta-082 v2.71 and I successfully downgraded it to 1.50 without messing anything up.

    And now these are my goals.

    I want to upgrade to 3.02 OE-B because I hear I need this to play downloaded iso/cso games. I also need to know how to get the iso/cso files on the psp and load them

    and I want some emulators.

    I HAVE used search, but to be honest I don't exactly know what I'm looking for, I'm not too good at the whole modding thing, if someone could give me very in depth instructions on how to do these things it would be greatly appreciated.

    I've tried to updating to 3.02 OE-B and it said the game couldn't be loaded, if anyone knows what this problem is could you tell me?

    Thanks a lot

    ~Andrew
     
  2. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    Upgrade to 3.52M33-4 then 3.71M33-3.
     
  3. XAndrewX

    XAndrewX Member

    Joined:
    Nov 15, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I was told I needed 3.02 OE-B

    Will that one work with downloaded games and emulators also?
     
  4. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    3.02OE-B allows you to play games below the firmware version 3.02, which means you'll need old games to play on that firmware. 3.71M33-3 allows you to play games that requires 3.71 and below. To play emulators on 3.71M33-3, just install the 1.5 kernel addon V2.
     
  5. FW330

    FW330 Guest

    since you in 1.50 you should make a pandorta and a magic memory stick look in stickies for instructions
    that way if you do brick you can unbrick
     
  6. XAndrewX

    XAndrewX Member

    Joined:
    Nov 15, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I got most of what I wanted done.

    My psp is now 3.52 m33-4

    I got my ISO/CSO games working, now...just need an emulator and roms, where can I get these? and will they work on my version.
     
  7. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    You can get emulators at dl.qj.net.

    As for the roms, you must search yourself.

    And emulators will work on all firmwares apart from Slims and 3.72HX-1(yet). If you want 3.71M33-3 to work with the emulators, then just install the 1.50 Kernel Addon V2.
     

Share This Page