1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help getting backups running =/

Discussion in 'Nintendo Gamecube - General discussion' started by SpoonyNub, Jun 1, 2010.

  1. SpoonyNub

    SpoonyNub Member

    Joined:
    May 17, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi after many hours of tweaking the POT, searching the forums, searching the internet, taking apart my gamecube, waiting for supplies to come in the mail, etc etc I'm finally posting on here. I have a NTSC gamecube. I have been trying to burn NTSC ISO backups.

    I'm using Datel's SD Media Launcher and GCOS 1.5

    Super Mario Sunshine: Black screan upon boot
    Zelda Collector's Edition: Black screan upon boot
    Eternal Darkness: Boots BUT its black an white scrolling (yes i know its a sign that its PAL on an NTSC GC any other ideas about this?)
    Zelda Master Quest: Boots BUT its black an white scrolling.

    If you guys have any ideas please share really would like some insight on this issue.

    Thanks
    -Spoony

    EDIT: I tryed it on the HD Flat screan TV it now has no scrolling but its still black and white.
     
    Last edited: Jun 1, 2010
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I doubt it is a laser issue if PAL games work (even though they are B&W). It has been a while since I have used my GC/GcOS, but if I rember there should be a setting in GcOS to force PAL games to NTSC.
     

Share This Page