1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help: I loaded the FW 1.5 from 2.7, but can't play my ISO games

Discussion in 'Sony PSP - Mod and firmware discussion' started by jackielqj, Mar 10, 2007.

  1. jackielqj

    jackielqj Member

    Joined:
    Nov 25, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    The weirdest thing happeneded today. I installed DEVHOOK and HEN for a long time and never had any problems before. I haven't played my PSP ever since X'mas, and I tried it today. I loaded DEVHOOK and make my FM to 1.5. It just stopped loading my ISO games.

    [​IMG]

    Each time I try to load my ISO games, it kept saying that I need to update my system software. Any great guy can help me, please!!!

    [​IMG]
    [​IMG]
     
    Last edited: Mar 11, 2007
  2. MidnightJ

    MidnightJ Guest

    Which HEN are you using? If your using HEN-C for 2.71, all you have to do is select 2.71 as your Firmware, not 2.71 F or whatever just 2.71, select your CSO/ISO, select start with a UMD in the drive and it will load.

    The reason its not loading is because your emulating 1.50. Emulate your current FW installed on your system.

    If your using HEN-D then well load whatever FW dump you have since HEN-D comes with Devhook 0.51, so most of the FW you can emulate is up to 3.11.

    But again im not sure what version of PSP you have or what HEN your using.

    Your PROBLEM is your selecting 1.50 as your FW
     

Share This Page