1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help im stuck with a 1.50 FW and a 3.52 M33 patch on a phat.

Discussion in 'Sony PSP - Homebrew software' started by Kaos96, Nov 9, 2007.

  1. Kaos96

    Kaos96 Member

    Joined:
    Jun 12, 2013
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Does anyone know how to help me with my prob of having a 1.50 FW with a 3.52 M33 on a phat. i forgot it was only for slims but it was to late.
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    What are you talking about?

    3.52 M33 is for FAT PSP's not SLIM PSP's.

    Since your at 1.50 go HERE and follow the guide.
     
  3. Kaos96

    Kaos96 Member

    Joined:
    Jun 12, 2013
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    thx, i thought that m33 only ran on slim because of m33 requiring more RAM than normal. at least thats what someone told me.
     

Share This Page