1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help! Problems Loading movie with Reality

Discussion in 'PS2' started by nukester, Sep 29, 2003.

  1. nukester

    nukester Member

    Joined:
    Sep 12, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hey folks, i tried to follow the huge guide in this forum and managed to do everything. It boots up fine when i use swap magic etc. it boots up the player menu with sound and all that. When i go to play the movie it loads a PS2 Reality logo.. then it shows at the top left hand corner text saying;

    "Opening File & Index"
    a few seconds later it writes below
    "PS2AVI fail- no index in avi"

    What am i doing wrong?
     
  2. nukester

    nukester Member

    Joined:
    Sep 12, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    please can anyone help ?
     
  3. Woz

    Woz Regular member

    Joined:
    Dec 6, 2002
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    26
    This might sound a bit stupid but did the BIN/CUE file create ok?
     
  4. nukester

    nukester Member

    Joined:
    Sep 12, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Yea it created okay. The only thing i did different was i was burning at 20x speed and not the 3xspeed or whatever the burning guide said. But then the actual reality program booted so i dont think that my burning speed is the problem. Should i try again? if so any tips on how to do it?... also has any1 had success making a divx,xvid movie bootable on reality?
     

Share This Page