1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help recovering RAID1

Discussion in 'PC hardware help' started by KillerBug, Dec 18, 2011.

  1. KillerBug

    KillerBug Active member

    Joined:
    May 21, 2006
    Messages:
    3,803
    Likes Received:
    0
    Trophy Points:
    66
    Here is the situation...I have a RAID1 array that is broken. It was doing an automated monthly verification between the drives when the power went out. Now both of the drives from this array display as "RAID 1 Inoperable", and both claim to be the second drive of the pair. They also both claim to be working "OK" with no disk errors. I have tried connecting both drives to the mainboard SATA ports directly, but both show up as blank disks with no partitions. I then tried connecting just one to the hardware RAID card along with a new blank disk and doing a recovery but it refuses to even attempt it...I tried this with both of the drives. Then, I tried switching the drives to different ports on the hardware RAID card, and one of them displays as being a part of a different raid set (the raid set I removed to free the port I switched to), while the other appears as a blank disk.

    What next?
     
  2. KillerBug

    KillerBug Active member

    Joined:
    May 21, 2006
    Messages:
    3,803
    Likes Received:
    0
    Trophy Points:
    66
    Nope...no recovery. Some of them found the partition, but the boot sectors were not recoverable so I couldn't decode the data.
     
  3. KillerBug

    KillerBug Active member

    Joined:
    May 21, 2006
    Messages:
    3,803
    Likes Received:
    0
    Trophy Points:
    66
    The AES key was on the boot sector...the boot sectors are both scrambled, so I can't recover anything.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    spammer spammed
     

Share This Page