1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help upgrading to 3.03 from 2.82

Discussion in 'Sony PSP - Mod and firmware discussion' started by NinjaDog, Apr 26, 2007.

  1. NinjaDog

    NinjaDog Member

    Joined:
    Apr 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Alright, so heres the deal. I have 2.82 and need to upgrade to 3.03 so I can downgrade to 1.5 to upgrade back up to 3.03 OE-C. problem is when I put the EBOOT.PBP file in the proper folder under /PSP/GAME/UPDATE/ it shows up as corrupted data. Can anyone give me a step by step and a place to get the firmware. And just so you know on the green thing inside the UMD catridge holder it says IC1003. I heard that that is good.
     
    Last edited: Apr 26, 2007
  2. johnc1234

    johnc1234 Regular member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    26
  3. Altus580

    Altus580 Guest

    That link will only dissapoint, i downloaded from there and it says corrupted data, i've asked this question alot around here and no one seems to have a good answer, i've tried to download from many sites, and they all open as corrupted data, i think were just screwed, cause im stuck w/ 2.81 also...

    and i was worried finding the GTA would be the hard part :(
     
  4. NinjaDog

    NinjaDog Member

    Joined:
    Apr 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I upgraded to 3.03 already....not from there but still..... Altus if you need help my email is airtyphoon2@yahoo.com. I can email you the files I used....I am pretty sure they work for any where from 1.5 to 2.82 (I got lucky!!) but ya....send me an email soon and I will help you....
     
    Last edited: Apr 30, 2007

Share This Page