1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with devhook v0.46

Discussion in 'Sony PSP - Mod and firmware discussion' started by snoopy528, Aug 8, 2007.

  1. snoopy528

    snoopy528 Guest

    i have a psp 1.50 an i dont know how to put the devhook files in my psp can u please help me
     
  2. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    i can help :)
    there really is no point in clinging onto 1.5 and trying to use devhook when Custom firmware has built in loaders.

    also devhook stops emulating at about 3.11 i think, so you would not be able to play the latest games anyway

    either 3.40OE-A or 3.52 M33-2 (or even 3.40* LE) are your choices for CFW.

    you can always go back to 1.5 from CFW anyway at any time
     
  3. snoopy528

    snoopy528 Guest

    never mine i .... i already found out how to use it
     
  4. haasmon92

    haasmon92 Regular member

    Joined:
    Jun 4, 2007
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    why are u still on devhook? just go to CFW like 3.40 oe-a,3.40 LE 3.52 M33. Seriously there soooo much better...
     

Share This Page