1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need HELP with graphic card!

Discussion in 'PC hardware help' started by xcitnu, Jun 23, 2007.

  1. xcitnu

    xcitnu Member

    Joined:
    Jun 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey, can someone please help me with this problem.
    I just bought a nvidia XFX geforce 7600gt agp for my computer.
    I installed it and everything seems to be working but when i open windows media player it freezes and i have to switch the computer off from the power button. it also happens when i open msn messenger 8.
    I dont know what's wrong ?
    my computer didnt have a graphics card only an internal 32mb SiS. i uninstalled that then installed this one.
    Im not too sure if i plugged the power cables in right but i dont think thats the problem.
    my computer specs are: p4 3.0ghz, 1gb ram, 80gb hDD

    Can someone please help me as im having major trouble with this.
     
  2. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,321
    Likes Received:
    5
    Trophy Points:
    118
    You must have got the plugs right to see anything at all. Try changing the driver version.
     
  3. xcitnu

    xcitnu Member

    Joined:
    Jun 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey, thanks for the reply.
    Yep ive got the cables in right. Someone has told me that maybe it's over heating ?

    I installed the driver from the cd provided which was a cd for nvidia geforce 7 series (not a specific driver).

    My grapchics card is a XFX 7600gt agp. what driver do you reccomend i install, if that is the problem ?
     
  4. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,321
    Likes Received:
    5
    Trophy Points:
    118
    As far as I know msn and windows media player don't use hardware graphics, so I doubt there's a heat issue, try getting the latest forceware drivers from the nvidia website.
     
  5. Waymon3X6

    Waymon3X6 Regular member

    Joined:
    Mar 9, 2006
    Messages:
    2,193
    Likes Received:
    0
    Trophy Points:
    46
    I think that you should try installing the latest drivers from nVidia's web site. The cd that came with the card culd have drivers opn there that are fairly old, like if the box was on the shelf for a long time. nVidia comes out with new drivers regularly, so you should probably check them out. Here's the site: http://www.nvidia.com/content/drivers/drivers.asp
     
  6. xcitnu

    xcitnu Member

    Joined:
    Jun 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for that, i'll download a new driver and i'll let you know what happens.
     
  7. xcitnu

    xcitnu Member

    Joined:
    Jun 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    you guys are the best. it works now :D
    thanks
     
  8. Waymon3X6

    Waymon3X6 Regular member

    Joined:
    Mar 9, 2006
    Messages:
    2,193
    Likes Received:
    0
    Trophy Points:
    46
    Glad it worked. Just let us know if you need any more help.
     

Share This Page