1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with icons in windows xp

Discussion in 'Windows - General discussion' started by philly37, Apr 22, 2007.

  1. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    http://img116.imageshack.us/img116/56/helplc7.jpg

    Hey something messed up my icons in xp does anyone know how to restore them? I went to system restore and did a restore to earlier time but it didnt work i attached a picture of what i mean. The programs open up when i double click them so they are working
     
  2. onya

    onya Guest

    Try right clicking on one and select Properties, then select Customise and select Restore default. How'd you go?
     
  3. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    I tried that and nothing happens
     
  4. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    from my experience, that's only happened when windows is bogged down. try giving it some time and refreshing your desktop here and there.
     
  5. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    I know right before it happened i got and error in mcafee saying something about removing something but i didnt catch it quick enough i think something got installed but i cant figure aout what and when i scan with mcafee it detects nothing
     
  6. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    i'm not sure. whenever i have windows issues, i typically just reformat. you have to do it eventually, anyway.
     
  7. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    I was hoping not to do that as i just reformatted about 30 days ago and this will be my 3rd time this year and i hate having to call microsoft to ativate again
     
  8. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    a windows guru will eventually come along.

    i hate M$'s and they're silly activation system. they're on to vista, now! like they can even lose money on XP anymore :-(
     
  9. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    You can try a couple other programs that may help.

    Within the system folders....lies an original copy of the icon cache. You can try TweakUI or RegSeeker...and use the Rebuild Icon Cache selection to revert back to the original icons.

    Pay for programs like IconPackager also have this feature...as well as being able to apply custom icons.
     
  10. mikeh0303

    mikeh0303 Regular member

    Joined:
    Dec 23, 2006
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    26
    try downloadin icontweaker, it worked for me, except for my Hard drive icon in my computer it is stll screwed.
     
  11. philly37

    philly37 Regular member

    Joined:
    Apr 17, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    Ok for some reason the icons are ok now. I didnt do anything, but now they are back to their default. I think im still going to reformat to be safe thanks for the tips everyone
     
  12. ZIZI88

    ZIZI88 Guest

    well you could try deleting icon cache from here:
    C:\Documents and Settings\yourname\Local Settings\Application Data\
    it should rebuild after a restart, or use tweakUI to rebuild your icons.
     
    Last edited by a moderator: Apr 24, 2007

Share This Page