1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with limewire pro 4.8.1

Discussion in 'Windows - P2P software' started by bat4life, May 7, 2007.

  1. bat4life

    bat4life Member

    Joined:
    May 31, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I have Limewire pro 4.8.1, my hard drive recently crashed so i had to buy a new one over the weekend. I had a back up file of limewire pro 4.8.1 and installed it into my computer, now it won't connect at all to the nerwork, why? it just keeps saying "connecting", Has anyone else had this problem too?Thanks in advance.
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    Don't know if this will help but a while back when I used LimeWire (not pro), it would disconnect itself and I would have to reconnect it at File (upper left). Also, ensure Limewire is listed as an exception in your firewall and I think at Tools>Options>Advanced, there is a recommended option to enable so you don't have to manually Port Forward or is that FrostWire.
     
  3. zipptide

    zipptide Member

    Joined:
    Jul 15, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    I would try using a newer version of LW , Its well known to work it way through most firewalls , but it sounds blocked . by another program or something. Try enabling it in ur firewall setting or just try the newest free version available.
     

Share This Page