1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with my 3.03oe-c a.s.a.p

Discussion in 'Sony PSP - Mod and firmware discussion' started by epekbrick, May 29, 2007.

  1. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    hey whats up people i need help i have a 3.03oe-c and i just figured out how to install the snes emulator and the roms but the roms r playing really slow is there any way to fix that problem please help thanks oh yea im not using an umd
     
  2. Xpressor

    Xpressor Regular member

    Joined:
    Mar 25, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    hmm well you dont need a umd at all, im using all the same
    1.5 emulators from before now...chk which kernal u are using
    maybe need to re install the snes and snes% nester files/loaders
    sorry its late im just tryin'to help
     
  3. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    im using 1.5 kernel i mean the games work but they run slow u feel me
     
  4. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    is it the emulator thats making them run slow can someone help me fix this problem
     
  5. Xpressor

    Xpressor Regular member

    Joined:
    Mar 25, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    have you tried to use a newer snes loader?
    they should not run slower cuz the psp barely breaks a
    sweat running emulators... 16bit or ps1 games

    not sure wut when wrong with your games or wuts wrong..
    like i said all i did was b/u all my files,updated,& cut and
    paste files and been running normal since

    how do regular psp games run? 1 more thing is your
    mem card authentic "magicgate compatible"?
     
  6. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    they run stra8 fine no problems it'e just snes games should i just get a newer snes emulator do u know the name of the lastest version snes emulator and i have sandisk mem so u think it's the emulator ook do know ware i can get it at
     
  7. Xpressor

    Xpressor Regular member

    Joined:
    Mar 25, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    go to Psp-Hacks.com everything you need
    is there
     
  8. epekbrick

    epekbrick Regular member

    Joined:
    May 9, 2007
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    26
    WHAT WOULD I NEED A LITTLE HINT WOULD HELP THANKS THOUGH
     

Share This Page