1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with playing .iso's

Discussion in 'Sony PSP - Mod and firmware discussion' started by wookman, Apr 25, 2007.

  1. wookman

    wookman Member

    Joined:
    Apr 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Im new to the psp thing, and im sure this has been posted before.
    I have a 2.71 psp, and have loaded henc and devhook no problems, and it seems to work fine. But when i put the UMD in the psp to load the iso file, the title screen for the iso comes up, but when i go to load the game it tells me to upgrade my software. I have tried all the different settings and a few different iso's, but i always get the same message. If someone could please help me out thatd be great, even a link to a previous post.
    Thanks
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    what firmware is your devhook emulating?
    just downgrade to 1.5 then upgrade to custom firmware like 3.30oe. then you wont need devhook. and all iso's will work.
     

Share This Page