1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with playing psx game on psp

Discussion in 'Sony PSP - Games' started by Ollyrobbo, Jul 9, 2007.

  1. Ollyrobbo

    Ollyrobbo Member

    Joined:
    Jul 6, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Is anyone out there able to play the ps1 game 'legend of legaia' on their psp? I can get mine to start up an play but whenever i try to use a healing leaf (item) the game stops responding.
    I am on 3.40 OE-A firmware. Any help is appreciated.

    I already did a search on the forums but I couldn't find anything specific.
     
  2. qasim99

    qasim99 Member

    Joined:
    Jan 3, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    you game is faulty your going to have to download another copy
     
  3. Ollyrobbo

    Ollyrobbo Member

    Joined:
    Jul 6, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I tried several different copies of the game, but the same proble keeps happening. If you know of a version that helps then thet wuld be great.

    Thanks though
     
  4. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    This is a common problem in a lot of games; certain spells or areas in the game will create an error and cause the PSP to crash.

    I never experimented with Legend of Legaia, so I don't know exactly what to do in your case but I can tell you how other games have fixed similar problems.

    Final Fantasy VII has a glitch in 3.40 OE-A that causes the game to crash whenever doom is cast. The problem, however, did not occur in earlier firmwares. There are numerous ways to fix this but the easiest is to use a plugin called Popsloader (available HERE) that allows you to use the 3.11 Firmware Popstation on a 3.40 OE-A system.

    The one problem with this solution; however, is that the gamesaves are not interchangable between 3.40 and 3.11. I do know of a way to interchange the saves, but it's lengthy, so start a new game using the Popsloader installed on the 3.11 setting. Get to a point where you can use the healing leaf and see if it still crashes. If it does, try it on the 3.10 setting. If this also crashes, then forget this method and just try upgrading to a newer custom firmware.

    If it doesn't crash, go ahead and reply and I will tell you how to move your 3.40 OE-A savedata to the 3.11 version.

    Also, a lot of what I wrote above may sound confusing, just ask a question and I'll be happy to clarify.
     
  5. Ollyrobbo

    Ollyrobbo Member

    Joined:
    Jul 6, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, I will try this.
     
  6. KonoStarX

    KonoStarX Member

    Joined:
    Jul 31, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    WELL so.. is there a way to interchange it? adn i nid alittle help wif popsloader =/
     

Share This Page