1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with psp loading iso !

Discussion in 'Sony PSP - Mod and firmware discussion' started by bomb12guy, Jun 22, 2007.

  1. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    i made my psp firmware 1.50 and i have game iso and cso's and all i want to do is load them and play them i tried installing firmware version 3.40 OE-A but when i go to the xbm/game it shows the games but it doesnt load them i get a error 80010013 so i got the recovery folder and now my psp is a 1.50 right now so i was just wondering what i have to do so i can play my iso .. thanx
     
  2. MidnightJ

    MidnightJ Guest

  3. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    i did but it stills doesnt load my isos can you show me another way to do it ?
     
  4. MidnightJ

    MidnightJ Guest

    Are you putting the ISO's in the ISO folder and did you try and rip files from the ISO?
     
  5. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    yeah i did put them in the iso folder and now i just put my psp back to 1.50 firmware but now that i reformate my memory stick it only makes the psp folder not the mp root so all i want 2 do is make my psp play my iso's i really appreciate ur help btw
     
  6. MidnightJ

    MidnightJ Guest

    You need a custom firmware to play the ISO games, unless you want to get into using the old loaders.
     
  7. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    You need to insert an umd in the drive.

    Make sure the NO-UMD is disabled from recovery menu.

    Make sure ISO folder is at the root of your memory stick.
     
  8. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    yeah there was a umd in the drive and what is better using the loaders or a custom firmware?
     
  9. MidnightJ

    MidnightJ Guest

    Custom firmware.
     
  10. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    which is the best custom firmware out there and when i reformate my memory stick it only creates the psp folder not the mp root .,
     
  11. MidnightJ

    MidnightJ Guest

    You don't need MP_ROOT for anything, and 3.40 OE-A is the best out there.
     
  12. apollo91

    apollo91 Guest

    Yeah i dont think so 3.03 oe-c is the best out there so hopp to it and ill get back to ya cause if u get this firmware i can show u how to do everything and more im a pro baby im playing my iso right now its so simple tho man write back to this
     
  13. bomb12guy

    bomb12guy Member

    Joined:
    Jul 5, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    k i got the 3.03 oe-c winstaller.exe is that fine.
     
  14. apollo91

    apollo91 Guest

    yes that will be fine make sure if it asks u if it needs to be patched that u agree it should patch then stop do the upgrader again if needed thern it should go now that it is patched when ur finished get back to me here or on aim my name is davis13160
     
  15. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    3.03oe is getting old, 3.40oe is better. Any OE is better than devhook though.
     
  16. dazq

    dazq Member

    Joined:
    Jun 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi ive got problems with sound jumpin when i play some iso`s any idears
     
  17. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Which game specifically? If it happens on all the games, it might just be your speaker. Try with ear phones.
     
  18. dazq

    dazq Member

    Joined:
    Jun 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    ok tryed with headphone still same trying transformers and rival swords so far it like memcard can`t keep up its genuin sony 4gb card 3.30 oe firm also tryed 3.40 oe same problem cheers dazq
     
  19. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Try change the clock speed to 333mhz from the recovery menu.

    I don't know where you got the memory stick from, but there always is a chance of it being fake. Try it out on a friends psp, or use their memory card on your psp.
     
  20. dazq

    dazq Member

    Joined:
    Jun 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    thank ive worked it out my psp dosn`t like iso`s if i covert to cso it works fine must be the compresion rate or some thing

    cheers
     

Share This Page