1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help with sound for PS1 emulator

Discussion in 'Windows - Games' started by AaronTrip, Dec 15, 2011.

  1. AaronTrip

    AaronTrip Member

    Joined:
    Mar 15, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Alright so im using ePSXe 1.7.0 pretty much just so i can play the legend of dragoon. the graphics are working out fine and the sound is working good too, all except for one part, the additions. for those of you who have played the game will understand what im talking about when it comes to the additions. But you can still probably help me even if you havent played the game. the sound effects skip out one the characters voice and on other sound effects on the end of each additon and its really bothering me. Is there a way to fix this? the sound doesnt completely skip out but lets say one of the characters was yelling "afterdawn!" before the end of the addition all i could hear is "Aft!" and all of the other sounds just sorta quit too at the end of each addtion. PLZ help!
     
  2. ps355528

    ps355528 Regular member

    Joined:
    Aug 17, 2010
    Messages:
    1,005
    Likes Received:
    10
    Trophy Points:
    48
    Good question.. it's usually to do with the way you are making the image files from your disk. A lot of ps1 games contain the sound in the sub streams. Every game is different in this respect so you do have to experiment with different rip methods and changing the various audio plugins until you find a combination which works.
     

Share This Page