1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help witl 3.30 fw.

Discussion in 'Sony PSP - Mod and firmware discussion' started by Scoobybn, Apr 17, 2007.

  1. Scoobybn

    Scoobybn Guest

    I have 3.30 fw, i want to run homebrew games, so how can i get 3.30_OE SUDDS told me i had to downgrade it first then make it homebrew enable. So how can i downgrade, and after i downgrade how do i homebrew my PSP.
    please help me.
     
  2. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    *Sigh*

    There are no downgraders for 3.10 and above. At all.

    Either buy a new PSP, wait to see if one ever comes out, or forget about homebrew.

    P.S
    The search tool is you friend
     
  3. fultonla

    fultonla Guest

    or new motherboard or modchip
     
  4. Scoobybn

    Scoobybn Guest

    what do you mean by
    . Can they come out with a downgrader, i mean they got one for 3.03 i think they can come out with one for 3.30
     
  5. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    Yes because an old exploit was found by chance. It has been patched in 3.10 and above. No exploits have been found so far in any firmware above 3.10.

    Nice didnt think of that ^^
     
  6. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    yeah...did u really think sony would leave the exploit found in 3.03 in other versions? hello, they don't want u to play homebrew and stuff, they want ur money from buying umds
     

Share This Page