1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEED HELP !!

Discussion in 'Sony PSP - Mod and firmware discussion' started by EffieFly, Jul 14, 2007.

  1. EffieFly

    EffieFly Guest

    HI ALL

    I HAVE PSP FW1.50 I INSTALLED 3.40 OE-A AND I HAVE DEVHOOK V0.22 BUT I CANT GET GTA:VICE CITY TO WORK. THE FILE IS A ISO THE GAME SHOWS ON THE SCREEN BUT WHEN I PRESS X IT GO'S THROUGH AND I GET A BLACK SCREEN HOE CAN I FIX THE PROBLEM

    I WAS THINKING IF I CHANGE MY FW TO A 2.71 SE-B WILL THAT FIX THE PROBLEM IF SO HOW CAN I UNINSTALL 3.40OE-A

    SORRY FOR THE CAPS ...LOL
     
  2. flightx

    flightx Regular member

    Joined:
    Feb 5, 2006
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    are you should that the iso of gta is o.k? try getting another from somewhere as i dont know what is going wrong with it.

    also you could try the new cfw 3.51 M33 you never know it might help and it never hurts to be on the best firmware
     
    Last edited: Jul 14, 2007
  3. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    Make sure you have a game UMD inserted in the drive, and that your "noUMD" is disabled via the recovery console-Access this by powering off your PSP completely (not standby) Then while powering back on, hold down the R trigger button-this will bring you to a blue screen with a menu-scroll to "configuration", select that and then scroll to "use noUMD"-select that until it says "currently disabled"-once you are done-hit back, then exit from the main menu-your PSP will restart retaining the settings. Since you now have custom firmware, there is no need for devhook any longer. If you continue to have problems with the iso-do what the other person suggested and try finding a different copy.
     
  4. EffieFly

    EffieFly Guest

    ill try that new FW lets see it gonna do the trick ill post back to see
     
  5. EffieFly

    EffieFly Guest

    am back i installed the new cfw 3.51 m33 and am still having the same problem so am gonna to with that the iso file is no good and try to download a new gta:vice city iso/cso file
    thanks for telling me to update it i didnt know there was a new date am so out date ...lol
     

Share This Page