1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help

Discussion in 'Sony PSP - Mod and firmware discussion' started by pspforlif, Aug 24, 2007.

  1. pspforlif

    pspforlif Member

    Joined:
    Aug 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have dev hook 0.46 that emulates 2.71 but some of my games say that I need 2.82 can someone tell what dev hook is best
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You would be better off to downgrade to 1.50 and then upgrade to 3.52 M33-4.

    What firmware do you have on your PSP?
     
  3. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    If you are absolute on keeping 1.50 (Official), which you can download the latest Devhook 0.52c, which supports up to 3.11 Firmware. You can download it here. It also includes a step-by-step instructions on how to install and utilize it.
     

Share This Page