1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help with Naruto 4 on modded Japanese Wii

Discussion in 'Nintendo Wii / Wii U' started by Jinkazuya, May 26, 2007.

  1. Jinkazuya

    Jinkazuya Regular member

    Joined:
    Mar 26, 2006
    Messages:
    382
    Likes Received:
    0
    Trophy Points:
    26
    well, since Wii is out of stock almost everywhere except on ebay, I have no choice but got the Japanese Wii as I really wanna have it. This is what happens. I have my Wii modded by Trustedmod.com, a popular website and trustworthy. The modchip I have is the authentic Wiikey as it is provided by trustedmod. After I got it back, running the config, it seems that the NTSC american GC games works flawless...I haven't tried pal yet. But when I played my Naruto 4, it froze after you selected your character. Or to be more accurate, it froze during the starting battle screen and then the error message popped up saying please turn off the power and read the instruction that comes with the console(the message is in Japanese). Since mine is Japanese Wii and Naruto 4 is the Japanese GC game, it must be compatible with my Japanese Wii. Is that the problem with the WiiKey or is it a bad modding performance?
     
  2. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
  3. Jinkazuya

    Jinkazuya Regular member

    Joined:
    Mar 26, 2006
    Messages:
    382
    Likes Received:
    0
    Trophy Points:
    26
    That's a different story. I have read the thread but his is the American Wii but mine is the Japanese Wii. Japanese Wii will run Japanese GC games even if I don't have my Japanese Wii modded. How come it won't run after modding. This is what I am curious to find out.
     
  4. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    i am sure the thread (although i couldnt be arsed reading it fully due to you not trying to find the answer 1st) mentioned the fact that it has something to do with the game NOT being compatible with the WIIKEY chip and that wiikey were meant to be issuing an update

    i am sure this would mean it was irrelevant what region ur wii was. if it isnt on that thread i posted just type NARUTO into the search box at the top and you will get lots of hits - read through them all

    i think a few ppl are awaiting the wiikey update to fix this same problem
     

Share This Page