1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some quick help

Discussion in 'Nintendo Wii / Wii U' started by drunkfool, Sep 18, 2007.

  1. drunkfool

    drunkfool Member

    Joined:
    Sep 18, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have a ntsc wii with version 2.0u and wii key installed

    I tried playing Trauma Center: Second Opinion which is pal but i patched it with wii brick blocker


    it loads up the game but when i click "start game" it goes to a black screen and nothing happens.

    should i update my wii to a new version if so which one and how should i do it. thanks
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    If you update your Wii, it will update to the latest version (which is 3.0)! If you updated it, just make sure that you do it manually (by going into the Wii Settings, and updating it there), and then try the game!
     
  3. dryeager

    dryeager Member

    Joined:
    Sep 5, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Is your WiiKey regionfree option turned on?
     

Share This Page