1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 5.5.10 creates UNREADABLE audio/SVCD

Discussion in 'CD-R' started by bengos, Jan 7, 2003.

  1. bengos

    bengos Member

    Joined:
    Jan 7, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I updated Nero from 5.5.9.14 to 5.5.10.0 and now Nero creates disks that are not readable on any others CD readers (on PC, laptop, NAD Hifi CD Player and JVC DVD PLayer). However it works fine on the burner.

    Creating Data CD works everywhere... No other CD burner are installed. I applied WMAPlugin.

    Any idea !

    CD Burner is Philips CDD3600, OS: Windows Me
     
  2. DrDVD

    DrDVD Member

    Joined:
    Jul 5, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Bengos,

    I am with you on this one. I too have Nero 5.5.10.0 and it burns CDs that are unplayable. I have the additional problem that mine won't play on the burner either(Philips: PCRW804 firmware 2.5).

    I have Windows XP Home as OS. I can burn, on the PCRW804, using Windows Media Player and RealONE player without issue. But NERO doesn't work....FULL STOP.

    I am a bit concerned as I am having very little joy finding anyone, other than yourself, that has the same problem.

    United we stand. United we fall. On the other hand I just want to get the damn thing working!!!!!

    ANY IDEAS TECNOPHOBES?
     
    Last edited: Jan 8, 2003
  3. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Did you select the proper writing mode? (that is: MODE2 for video, AUDIO for audio). Check this or you'll produce coasters (that is: audio/video CDs formatted like a data CD).
     
  4. DrDVD

    DrDVD Member

    Joined:
    Jul 5, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I select AUDIO CD from the new compilation menu. Or AUDIO CD from the wizard.
    Thinking this was an AUDIO problem only, last night I burned a datadisk using NERO and it didn't work either. It does, however, write to my Pioneer 104. Same note as before still applies though: The cut down version of Roxio in XP and the RealOne programs burn AUDIO to the Philips PCRW804 without issue.
     
    Last edited: Jan 13, 2003
  5. Schuberto

    Schuberto Guest

    Hello, I too have the PCRW 804 and am having the same problem with nero. I have so far tried to burn ISOs and VCDs and have ended up with coasters. This did not happen with the previous version. It seems to me that this version is incompatible with the PCRW 804. If so, I hope a fix will be released soon.
     
  6. DrDVD

    DrDVD Member

    Joined:
    Jul 5, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Schuberto,

    I am most inclined to agree.
     
  7. k-factor

    k-factor Member

    Joined:
    Feb 6, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I too have a similar problem,
    After recently rebuilding my PC I installed Nero 5.5.10 onto XP and last night I tried to burn a audio cd, it burned ok at 8 speed but no CD player I have would recognise the disc.
    However, tonight I tried again at 4 speed and when I tried to play it on my stereo it played ok except when I skipped to track 2 for example and then back to track 1 it picked up at the exact same point where I left it to go to track 2....weird, also the time counter does not move off of 0.00.

    I am using the same cd burner and media as I was before the rebuid so I see no reason why it should foul up.

    I have checked and double checked all the usual stuff in the settings it is all as it should be....I think?

    Any help very much needed and appriciated.

    Cheers
    K-factor
     
  8. DrDVD

    DrDVD Member

    Joined:
    Jul 5, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I wrote a fault report to NERO. They asked me a few questions and I heard no more.
    However, the new version 5.5.10.7b states in that one of the faulTs fixed was "AUDIO INCOMPATABILITY WITH SOME RECORDERS". I have tried my recorder with 5.5.10.7b and my problems are fixed. Hopefully yours will be too.
    Well done NERO. They obviously acted on my report and probably others too.
    If this doesn't fix your problem, then write to NERO.
     

Share This Page