1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 6.3 and DVD-R

Discussion in 'DVDR' started by Whitepeak, Sep 17, 2004.

  1. Whitepeak

    Whitepeak Member

    Joined:
    Sep 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Greetings,

    This is my first post, so please understand that I know nothing . . .
    I've just installed Nero 6.3 and want to back up my Ghost files onto DVD-R. My problem: there is no DVD icon when I choose "Nero Burning Rom". There are a bunch of CD options, even a "mini DVD" option, but no DVD icon!
    Nero Infotool finds my DVD burning drive, but . . . that's as far as I can get . . .

    Can anyone help?
     
  2. agent-k

    agent-k Regular member

    Joined:
    Apr 8, 2004
    Messages:
    565
    Likes Received:
    0
    Trophy Points:
    26
    Thats because you are in cd mode.
    Look to the top right of Nero startsmart and you should see three tabs, click on the middle one that says dvd and your set to go.

    If by some strange chance the dvd tab isn't there click on the button at the bottom that says configure and then put a tick in the box that says 'enable all formats'.
     
  3. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    Some OEM versions of Nero have the DVD burning option disabled. If this is the case in your situation, you can download a working 1 month trail version from the Nero site
     
  4. Whitepeak

    Whitepeak Member

    Joined:
    Sep 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Agent,

    I did click on the middle button, I enabled all recorder formats, yet still no DVD icon on the left side.
    I don't have an OEM version.
     
  5. agent-k

    agent-k Regular member

    Joined:
    Apr 8, 2004
    Messages:
    565
    Likes Received:
    0
    Trophy Points:
    26
    OK, I should have read your first post properly.
    When you go into nero burning rom and you see all those cd options on the left hand side. Move the cursor right up to the top of them where you see a little window that says CD in it. Click on the little arrow to the right of it and select dvd. That should do it.
     
  6. Whitepeak

    Whitepeak Member

    Joined:
    Sep 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Sorry Agent . . . I can't follow your instructions . . . Am I suppose to be in the "New Compilations" screen? Because, here, there is no little window with CD on it . . .
     
  7. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    On the 'New Compilation' screen right under these two words, you should find a small window where you can choose among CD, DVD, and HD-burn. Highlight the different options, and the icons below would change.
     
  8. Whitepeak

    Whitepeak Member

    Joined:
    Sep 17, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Sorry, I don't have that window . . . I know it sounds foolish, but it's not there!
     
  9. Mrlovkim

    Mrlovkim Regular member

    Joined:
    Feb 27, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    26
    Whitepeak,

    Do you have more then one DVD/CDR drive installed?

    For example I have a Plextor Premium CDR and a Plextor DVD 712a.
    When you are on the the main menu of nero express you have to make sure the drop down box where it says'Which recorder would you like to use' that it is DVD after the name of your drive not CDR.

    If you use the nero startsmart at the the top right you need to choose between the CD or DVD.

    Goodluck
     

Share This Page