1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 6.6.0.x problem

Discussion in 'Video - Software discussion' started by sim888, Dec 6, 2004.

  1. sim888

    sim888 Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,
    i have a pioneer 107 dvd burner, and use nero...
    i have no problem burning 'on the fly' with nero 6.6.0.0...
    but it will not work when i use 6.6.0.1 or 6.6.0.3...
    it hangs at about 1% and the time goes up to like 95minutes, and it never burns... when i unistall .1/.3 and go back to .0, it works fine again?!?

    info if usefull:
    win xp pro
    p4 3ghz
    2gig ram
    asus p4c800e deluxe

    any help on what the prob might be would be greatly appreciated

    cheers
     
  2. TDY

    TDY Member

    Joined:
    Aug 8, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I have a Pioneer 107d and have problems with 6.6.0.3 version , I'm ok on the 6.6.0.1 version though,I had to go back to the version 6.6.0.1 an order for me to burn dvd disc "On The Fly".I think there is something buggy with these versions,Waiting for a reply from Nero on this problem nothing yet.
    [​IMG]
     
    Last edited: Jan 8, 2005
  3. sim888

    sim888 Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hmmm, oh well, at least i'm not the only one (not that, that makes it ok!)
     
  4. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    While I am not able to test this while on the Road, I have a colleague back at the office testing this issue today, and he will respond back with the results.

    I'll post here as soon as I know if we are able to duplicate this issue.

    Regards,

    Craig
    Ahead Software
    USA
     
  5. sim888

    sim888 Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    awesome... thanks Craig. Let me know if you need anymore info.

    cheers
     
  6. sim888

    sim888 Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    bump...any resolution as yet???
     
  7. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    Hi Sim888,

    Sorry for the very long delay. I've been out of action for a little while.

    We did find an issue with 'On the Fly' copy operation with Nero 6.6.0.3 and some drives. But this should now be resovled with Nero 6.6.0.6, which was just posted on our website today. Could you test and see if this resolves your issue as well?

    Regards

    Craig
    Ahead Software
    USA
     

Share This Page