1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 6.6 audio visual sync and frames per second recording

Discussion in 'Nero discussion' started by sfsmith48, Jul 8, 2007.

  1. sfsmith48

    sfsmith48 Member

    Joined:
    Feb 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Relatively new at this. I captured a VHS tape into computer using Dazzle. Used Nero 6.6 for burning onto DVD. When it tested the device I had to pick frames per second and color. I tried a low number of frames for recording. I ran the video through Video Redo for audio visual sync. When I played it back it was high speed with freezes and skips. Everything was distorted. Should I select a high number of frames per second? Is Video Redo the best program for sync?
    Any help please...
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Before it was converted by Nero, what format was it.
    MPEG-2?
    Can you play the video (not the dvd) on your PC just by clicking on the file name or use your media player?
    How does it look then?

    Download and run GSpot and drag the video onto the window.
    It will tell you the type of video and audio and frames/sec rate etc.
    http://www.headbands.com/gspot/v26x/GSpot270a.zip

    [​IMG]
     
  3. sfsmith48

    sfsmith48 Member

    Joined:
    Feb 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Attar, thanks for answering so quickly. In my video folder it comes up as video clip and NVE capture followed by a number. It's MPEG not MPEG2. I can click on the file and it plays in Windows Media Player. The picture is not clear and it's jerky-not good. After I use GSpot what do I do? What about the audio video sync? Do I use Nero to burn it to dvd? Thank you again...
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    I'm not familiar with Dazzle, but it sounds like the capture settings are not producing decent video.
    Here is a another thread regarding Dazzle.If you search Afterdawn, you will probably find more.

    http://forums.afterdawn.com/thread_view.cfm/206998
     
  5. sfsmith48

    sfsmith48 Member

    Joined:
    Feb 13, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Attar
    I'm recording the tape again this time using windows movie maker. Too many frames were dropped before. Dazzle needs a usb 2 port and mine is 1. I tried a short clip of the movie with movie maker and it worked better than the previous one. There is so much out there to choose from. Thanks for your help...I'll probably be back with another project.
     

Share This Page