1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 6 problems Scsi/Atapi

Discussion in 'DVD / Blu-ray drives' started by ericcm4, Feb 6, 2005.

  1. ericcm4

    ericcm4 Member

    Joined:
    Dec 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I use dvd shrink, decrypt, and nero.
    WinXP pro
    Hp dvd writer dvd420I
    BENQ dvd dd dw1620

    I updated to Nero6 and the problems began. First I got a message that it was trying to burn in 3.1 mode when I tryed to burn with nero throught dvd shrink. so I uninstalled nero and reinstalled. Then I used force aspi. That didn’t work. I flashed my dvd drive. Still didnt work. Now I get SCSI/ATAPI command timeout error and Nero Freezes when I try to burn. I get the same message from bother writers and they both freeze.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,075
    Likes Received:
    80
    Trophy Points:
    128
    is dma enabled in drive properties. are both drives on same cable or different cables. if same cable are they set to cable select or master & slave
     
  3. ericcm4

    ericcm4 Member

    Joined:
    Dec 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Yep, DMA is on. They are both set to Cable Slecet.
    Dvd decryptor will burn fine. Its just nero. However Dvd shrink crashes if i cancel and some times for no reason.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,075
    Likes Received:
    80
    Trophy Points:
    128
    have you checked for patches for nero & their faq site??
     

Share This Page