1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 6 Slideshow

Discussion in 'CD-R' started by RunGirl, Dec 21, 2004.

  1. RunGirl

    RunGirl Member

    Joined:
    Dec 21, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hope there is help for me here... I have used Nero 6 several times for making slideshows burned on DVD's... never had a problem... Until now... the slideshow plays fine (and yes - I have transtions and music) on my computer... but when I go to burn the bloody thing, the program closes... no warnings... no error ...nothing...just shuts down... I sent an email requesting help from Nero -no response so far. It really doesn't make sense - I burned a similar DVD/Slideshow - with some of the same music - just last week.
    Cheers!
     
  2. ccampbell

    ccampbell Regular member

    Joined:
    Mar 24, 2004
    Messages:
    757
    Likes Received:
    0
    Trophy Points:
    26
    When you say the SlideShow plays fine, do you mean it PreViews fine in NVE 3, or are you burning it to the Hard Drive first as a Video_TS folder, and playing it from there?

    If you are previewing the file, then try writing the file to your Hard Drive first and make sure it plays back there without problems.

    If that works, then try using Nero Express or Nero Burning ROM's DVD-Video feature to add those VOB files to the Video_TS folder contained in the Nero DVD-Video window and burn to DVD.

    If it fails, post a copy of your Nero Log file so we can see what is going on. (Be sure to edit the file first before posting, to remove your serial key.)

    If the process works, then we need to see a copy of the Log file from NVE 3 to see why it's failing.

    Regards

    Craig
    Ahead Software
    USA
    (Still on Vacation)
     
  3. RunGirl

    RunGirl Member

    Joined:
    Dec 21, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    When I tried burning it to the hard drive, the same thing happens...it shuts down...compeletely... doesn't make any sense... SOOOOOO... I redid the entire bloody thing... from top to bottom... went to burn... (I used the same music, same photos, same file name, same location to save...everything EXACTLY the same... Result? works like a charm... burned 3 of them (Christmas presents for people arriving tomorrow..yikes!)
    Cheers - and happy holidays to you...
     

Share This Page