1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 7 burning problems

Discussion in 'Nero discussion' started by jaye2007, Oct 28, 2007.

  1. jaye2007

    jaye2007 Member

    Joined:
    Oct 28, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have been getting some very anoying results from nero 7. I have a TDK DVDrw 1280b & a pioneer DVD-rw DVR-109 using either burner dvd's run fine for a while although the sound tends to get progressively more out of sync, usually fixed by pausing then playing again, however toward the end of the film I get increasingly more pauses & skips until it will not play & spoils the enjoyment of the film. I am using a good quality media, verbatim DVD-RW & burning at 4x speed yet no matter how many times I try I always get the same result. Is there a fix for this or a better burning software. I am considering upgrading to nero 8
     
  2. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    what version of nero 7 are you using?

    maybe a clean reinstall will do it

    make sure you have to most up to date firmware for you're drive/burner and using quality media like Verbatim or Taiyo Yuden is the best bet.

    try IMGBurn and see if that fixes the problem
     
    Last edited: Oct 28, 2007
  3. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Last edited: Oct 28, 2007
  4. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    I'm using nero 7.8.5.0 with no problems

    I don't update unless I'm having problems with the version I'm using
     
  5. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Yes and I am still using 7.5.9.0. jaye2007 is obviously having problems with his/her version so the suggestion to update.

    Binkie7 who knows her thing when it comes to Nero has told me that 7.10.1.0 will fix the audio sync problem, there is also a thread on this problem which may help jaye

    http://forums.afterdawn.com/thread_jump.cfm/501702/3121528
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    I'd hold off on upgrading to Nero 8 unless you just want to.
    But I'd try the trial 1st.

    Sounds like you may have 2 problems - the audio out of sync and skipping which is usually caused by the media.
    The -RW if you've been reusing them may be headed south.
    Have you tried using - or + R media instead?

    The audio sync in Vision- yes the latest version of 7 finally fixed it for me so I would recommend updating - if you don't have the latest.
    Before that I used the tweaks but left some limited options in Showtime (not that much of a biggie to me)

    Try playing the source files w/ showtime - if the audio is off there it usually is with Vision also.

    What type of files do you have this problem w/ like avi, wmv, etc.
     
  7. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    and see if you get the same result using the DVD plus R or the DVD dash R format compared the the DVD-RW
     
  8. jaye2007

    jaye2007 Member

    Joined:
    Oct 28, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for all the input.. I have done a reinstal of nero before & I am running the latest 7.10.1.0 version, My firmware is updated & I use verbatim media. I Think I may try amg burning sofware to see if that works.
    I have discovered that the audion sync problem was not caused by nero but the original downloaded avi file had a problem before burning (if anything nero did make it alot better) but using divx player to play the file the sound is considerably out, moreso as the film progresses. Does anyone have a fix for this or know of software that can resync audio in an avi file?
     
  9. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116

Share This Page