1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7 freezing adding files

Discussion in 'Nero discussion' started by bucknaked, Mar 4, 2007.

  1. bucknaked

    bucknaked Member

    Joined:
    Feb 18, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Been working like a charm for ever, now when I use Nero Express, burn CD, when I go to select tracks it freezes, have to reboot. Tried uninstalling and reinstalling, removing InCD with the removal tool and installing latest update but it still does it. Any ideas please.
    Using SP2 but have been for ages

    cheers
     
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Maybe it is looking at a corrupted file. You might try removing files it doesn't need and checking the ones left, to make sure they are good. Do you have any saved compilations, and if so perhaps the bad file reference is in one of those.

    It may also be just a file is not accessible or has been moved. I don't know how it reacts to files with DRM issues.

    You might check the event viewer to see if any errors show up. That may lead you to a problem.

    Have you installed or removed any other software recently?
     
  3. bucknaked

    bucknaked Member

    Joined:
    Feb 18, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    all I click on is ADD so it doesn't point to a specific folder or file

    installed Skype and also reinstalled Norton antivirus
     
  4. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    When you reinstalled, did you allow it to remove your personal settings?

    I was trying to see if there was a way to change the folder it normally went to when you click the add button, but I don't see anything. Other that that, all I might suggest would be to look at options, Compilation, and uncheck the Remember last used volume label. It is a stretch to think that would have any effect, but if you can find anything that might cause it to be looking for some previous file of project or whatever, try changing it.

    Have you tried just dragging the files in? Maybe after you do that once, it will reset something.
     

Share This Page