1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 7 & lightscribe

Discussion in 'Nero discussion' started by donewell, Jan 20, 2007.

  1. donewell

    donewell Regular member

    Joined:
    Nov 10, 2005
    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    26
    Hello!
    I just upgraded To nero 7.7.5.1 from 6.6.0.18
    lightscribe does not show in startsmart now.
    It worked fine in 6. Any ideas?
    I ran the clean tool and ccleaner before installing 7
     
    Last edited: Jan 20, 2007
  2. masttop

    masttop Guest

    As I recall, you have to go to the LightScribe site and install their most current software. There's also a download link on the Nero site.
     
  3. donewell

    donewell Regular member

    Joined:
    Nov 10, 2005
    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    26
    Done that didn't work.
    Now trying to find where lightscribe gets installed so i can uninstall it and start over freash with a clean install.
     
  4. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Since I don't have lightscribe, I could only guess.

    Have you checked the web for solutions? There have been some extensive threads on this, but don't know if a good solution was found.
    Have you done a cold boot since you installed the new software?
    You said installing Light Scribe software did not work--you did try to reinstall it all whether is was updated or not? Maybe something needs to be re-registered.
    Have you tried the printer setup in Nero CoverDesigner?
    Have you tried doing a "scan for hardware changes" in Device Manager?
    Have you tried removing the drive from Device Manager and letting Windows find it again on boot?
    Anything in your registry concerning lightscribe? I show a empty lightscribe folder under the HKCU\Software\Ahead\CoverDesigner key.
     
  5. donewell

    donewell Regular member

    Joined:
    Nov 10, 2005
    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    26
    Thank You For The repy Saltgrass
    I have tried uninstalling ,reinstalling,shearched the net. Made sure service was runing, checked regisrty to make sure setting was to 0 not 1, nothing worked. Now i tried to use the new vision and it stops and closes half way with error 103. i copied a vhs tape to hard drive with ads tech instant dvd in the mpeg format and was tring to get vision to transcode it to dvd no luck. So i uninstalled 7 and run clean tool, then ccleaner. I then reinstalled nero ulta 6.6.0.18.
    Bingo !! lightscribe back and vision express was able to reincode my mpeg file to a dvd. This is the third time i tied one of the new 7's out and never had any luck. alwatys going back to old faithful 6 !!
    Will never try 7 again. I wish i could get my money back. New is not always better, try before you buy. thanks
     
  6. masttop

    masttop Guest

    I agree that Nero 7 is more of a money grab than an improvement from version 6. The biggest problem is that you have so little control over the install, and all sorts of bloat gets loaded. Nero Home, MediaHome, and PhotoSnap are useless clutter.

    I didn't have a Lightscribe drive before I installed Nero 7, so once I installed the driver, everything showed up in Nero as it should. However, after your troubles, I'd stick with 6 like you said.
     
  7. Vedas830

    Vedas830 Guest

    The Lightsribe feature in Nero 7 is in the Nero Cover Designer application
     
    Last edited by a moderator: Jan 21, 2007

Share This Page