1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 7 premium "out of sync" issues

Discussion in 'Nero discussion' started by tonytee, Apr 27, 2007.

  1. tonytee

    tonytee Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi, ive just upgraded to a vista operated core 2 duo machine and installed nero 7 premium and now i cant get it to burn my avi files to dvd correctly.
    basically it loads and seems to do everything like it should but when i go to play the dvd i`ve burnt the sound is miles out of sync, by minutes id say?
    would a plug in help this?
    i`ve got the divx codec installed and everything else seems to work fine but just this.
    it is also the same when i try to convert and burn an avi file to the hard disc?
    anybody able to offer help or suggestions? i would really appreciate it
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi tonytee
    Which version are Nero are you using? If not using the latest 7.8.5.0 update to that one.
    So far Nero is only Vista certified for Burning Rom and Express.

    Try another program to convert and see if it does a better job.
    You can try ConvertXtoDVD. The trial leaves a watermark but you can at least burn to the hard drive to check the audio.
    You can try the lil bro of ConvertX - DivXtoDVD (free) but not sure if that one will work w/ Vista or not.
     
  3. tonytee

    tonytee Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    yes i have version 7.85 thanks, does any one else have the same problem as me?
    i will try convertxtodvd and see if it helps but i really want to use nero as i know the program well.
    maybe i should try and contact ahead and see if they know why this happens?
    anyone else got any suggestions?
    thanks
     
  4. kwloonkid

    kwloonkid Member

    Joined:
    Jun 12, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i have the same probllem i am running vista ssame as you and when i burn with nero the sync is miles out , i will try to use some other progs and will let u know if any luck
     
  5. tonytee

    tonytee Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i have just downloaded a trial version od convertxtodvd and that seems to work ok on the first disc i tried so it must be a problem with nero.
    anyone else got the same problem?
    would really like to find a fix for this as i cant believe nero is unsuitable for vista machines with dual core processor.
    anyone?
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    @tonytee
    I don't think it's a dual core processor or maybe even an Vista issue. Nero is just using a single core and the audio sync problem has been more common with Nero with different versions even on XP that other programs have no problems with.

    If you do contact Nero I'd love to hear what their fix is - again there are some users of Nero where this is a common problem.
     
  7. justmary

    justmary Guest

    I also am having the same problem- am running windows xp- at first when used the new Nero Pro...had no problem, but now trying to burn to disc.. on the test it also is out by a mile and sync. will look forward to the solution.
    grammie
     
  8. justmary

    justmary Guest

    If any one has success would you please advise what prog you used to burn dvd- have purchased vso converter, but did not help... okay when you do preview, but on nero burn - not working in sync. thou makes for a belly laugh.
    thanks again for your help
    grammie
     
  9. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    @justmary
    Did you try playing back the avi on the pc to see if any audio sync problems?
    ConvertXtoDVD and DixVtoDVD usually do the trick when Nero doesn't.
     
  10. throphy1

    throphy1 Member

    Joined:
    May 1, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I had so many problems with Vista that I reinstalled XP Pro and what a BIG DIFFERENCE. Everything seems to run fine now. One day I'll put Vista back on my PC when they release SP1 and 2 but for now it's XP.
     
  11. justmary

    justmary Guest

    thank you so much for your reply- yes the vedio works great when play on computer... when I load to Nero vision and preview, the sound and pic are out of sync... any suggestions. using windows xp.. thanks again
    grammie
     
  12. tonytee

    tonytee Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    well,
    i have given up trying to get nero to burn an avi in sync on my vista machine, i cant even install an older version as it doesnt run so as i dont want to go back to xp i am now using convertxtodvd which seems to work ok but its a lot slower than nero(about 1 hour to encode compared to nero 30mins)and it doesnt seem to have the same easy options for making menus etc but one thing i like about convertx is it automatically chapters,
    so untill nero or vista get sorted i cant seem to find an answer unless there is some clever person out there who can?
     
  13. throphy1

    throphy1 Member

    Joined:
    May 1, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Here is a program that might help - AVI-MUX GUI 1.17.7
     
  14. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    @justmary
    Which version of Nero are you running like 6.6.0.18 or 7.8.5.0?
    If not up to date might help.
    Give DivXtoDVD a try - free. You can burn the files to your hard drive - check the audio - all okay then use Nero's Burning Rom or Express to burn.

    @tonytee
    Running XP - ConvertX is faster than Nero for me.
    I think by default when you install encoding is set to high quality change it to medium.
    Yeah ConvertX only has simple menus - nothing like Nero's.


     
  15. justmary

    justmary Guest

    thanks for the info. Have Nero Ultra- 7.7.5.1-will give your info a go... will let you know how I make out.
    Grammie
     
  16. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Update to 7.8.5.0 - see if that makes a diff.

    Hopefully one of those will do the trick.
     
  17. justmary

    justmary Guest

    Well the gods must be after me- downloaded 7.8 nero... it will not load completely- took the old version out... retired. re booted- again-again... finally to heck with it- need help-then used some fancy grandma language... any ideas..... (big grin going on here)
    thanks
     
  18. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hmmm why is Nero being such a pain!
    Ok let's try this.
    Uninstall Nero - run the clean tool.
    Reboot.
    Now run a registry cleaner. Here's a good free one - ccleaner. Use the issues and cleaner options.
    Install Nero again.
     
  19. tonytee

    tonytee Member

    Joined:
    Apr 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    just mary,
    i had exactly the same problem.
    i did what the last guy said and ran the registry cleaner to remove ALL traces of nero,(which is on neros website) and reinstalled the latest version (7.85) and it loaded and ran fine but just burns avi`s out of sync which was my original thread!
     
  20. justmary

    justmary Guest

    thanks folks- will give this new info a try- am going away for couple of weeks. but will be in touch to see how you make out-let me know if a new theory comes up. this 72 year old grammie, is biting her nails now- what a soap opera eh.
    have a wonderful day everyone, and your the best
    grammie mary
     

Share This Page