1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero 7 sync problems

Discussion in 'Nero discussion' started by murasame1, May 11, 2007.

  1. murasame1

    murasame1 Member

    Joined:
    May 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    hey ive been using nero 7 for quite a while now. Up until now its been working great! but ever since I had to reformat my computer, when ever i try to burn an avi file or anything, the audio is delayed by atleast 4 or 5 seconds.

    any ideas?

    thanks
    Murasame1
     
  2. laddyboy

    laddyboy Regular member

    Joined:
    Jan 4, 2005
    Messages:
    4,188
    Likes Received:
    0
    Trophy Points:
    46
    Or you referring to converting an AVI to DVD with Nerovision Express with resultant out of sync playback? Does the original AVI play in sync on your PC?

    Try ConvertXtoDVD and see if the A-V remains in sync. If so, then uninstall Nero, run the Nero Clean Tool and the Driver/Registry Clean Tool and then reinstall Nero. Use 7.8.5.0 or 7.5.9.0.

    http://www.nero.com/nero7/enu/Nero7_CleanTool.html
    http://www.nero.com/nero7/enu/Driver_CleanTool_and_RegistryChecker.html

    Nerovision is notorious for not keeping A-V in sync.
     
  3. murasame1

    murasame1 Member

    Joined:
    May 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    yea it runs on my pc but i would like it to run on my dvd player more then anything.


    well ill try the things you posted
    thanks buddy!


    Murasame1
     

Share This Page