1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero cover design

Discussion in 'Nero discussion' started by chrisadna, Oct 9, 2007.

  1. chrisadna

    chrisadna Member

    Joined:
    Feb 23, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    hi, is there anyone who can help me with a nero 6 ultra edition cover design issue.
    it is not a huge problem, just a bug bear that every time i open a new document (usually a dvd cover insert) the image is miles too big for the pc screen and i have to click zoom out 4 or 5 times before the template appears small enough to work with on the screen.
    it is the blank tempate that is the problem, not a jpeg that i am trying to open.
    does anyone have a clue as to what i am trying to explain? or does anyone have an answer for me. i would like the template to fit perfectly on the screen without me having to zoom out everytime i open a new blank template.
    cheers in advance.
     
  2. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Hey could you try and be a little more precise? I dont really understand what you are asking.

    Are you saying whenever you try to put an image on the dvd insert template the image is way to big? Or are you saying whenever you open up a new nero coverdesigner document, the screen is zoomed in alot on the template? Let me know so i can try help.
     
  3. chrisadna

    chrisadna Member

    Joined:
    Feb 23, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    thank you so much for trying to help me.the problem is what you mention at the end of your message. when i open a new nero dvd cover template, the blank document is zoomed in on a lot. i have to click zoom out about six times befor the template appears on the screen at the right size to then place an image onto it otherwise the edges of the template are out of view. hope this is a little clearer.
     
  4. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Okay chrisadna.

    Double check that there is no dropdown box anywhere on the window with zoom percentages, i havent used cover designer for a while..

    Oh youve twisted my arm into it, ill check downstairs.

    /me runs downstairs to check downstairs computers coverdesigner.

    *****

    Okay, after 15 minutes of my fighting with myself downstairs, i cant understand why it would be automatically zoomed in when u open it up.


    However, at the top right, of the nero window, there are a few icons (4 i think) with magnifying glasses on.

    One of them is zoom in, one is zoom out, one is zoom region, and one is zoom all.

    If you click zoom all, it will automatically take you straight back to normal view.

    I know it hasnt really solved your problem, but its just one click instead of lots and lots :D
     
  5. chrisadna

    chrisadna Member

    Joined:
    Feb 23, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    you are such a treasure for trying to help me, spending your time on what must seem like a trivial problem. however i have suggested doing what you said (clicking zoom all)and i am afraid that nothing at all happens. the template is still zoomed in on.at first i could not see all four zoom icons you mentioned, i had to uncheck the 'large icons' tab on the drop down view button in order for all four zoom icons to be in view on the screen.i open a blank dvd template, click zoom all like you said and nothing changes! any other ideas?
     
  6. killalot

    killalot Active member

    Joined:
    Nov 7, 2002
    Messages:
    1,035
    Likes Received:
    0
    Trophy Points:
    66
    I think I know what you are talking about at work at the moment so don’t take my word for it open the template and at the top bye the zoom icons should be a drop down menu were you can select 50% 60% etc select the one you want then select file exit to shut down Nero then start Nero again it should be at the same setting it was when you closed it down if not in the settings there should be some option to select every time you start Nero use last configuration
     
  7. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    Well thats a pain.

    So, "Zoom all" must take you back to the default zoom setting...which on yours is apparently not right.

    Have you tried reinstalling Nero cover designer? you might want to try that...
     
  8. chrisadna

    chrisadna Member

    Joined:
    Feb 23, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    i will try re-installing nero and let you know if it changes anything. in the meantime thanks very much for your help.
     
  9. billybob

    billybob Regular member

    Joined:
    Jan 30, 2006
    Messages:
    917
    Likes Received:
    0
    Trophy Points:
    26
    No problem, make sure you let me know how it pans out :D
     

Share This Page