1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero doesnt automatically burn after shrink completes

Discussion in 'DVD Shrink forum' started by thecookie, Apr 7, 2005.

  1. thecookie

    thecookie Guest

    I have never had a problem before, and i havent changed any settings nor downloaded any new updates for nero or anything else. Why all of a sudden when shrink is done encoding does Nero not kick in and burn the movie? the settings on shrink still have it set to do so. Can someone please walk me thru fixing this?

    thanks much
    ~Rosalia
     
  2. GatlinGun

    GatlinGun Regular member

    Joined:
    May 14, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    I had the same problem when I upgraded to an Pioneer DVR-MCC from a Pioneer DVR-105. Nero upgrade did the trick. Good luck!!
     
  3. bardie

    bardie Regular member

    Joined:
    Dec 2, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    So you have 'Burn with Nero' checked in DVD Shrinks preferences?
    Otherwise, uninstall Shrink and reinstall it.
     
    Last edited: Apr 8, 2005
  4. thecookie

    thecookie Guest

    Ok reinstalling shrink worked for one movie and then i went to do the next and same thing...dvdshrink has finished encoding and is ready for burning with the appropriate software...do i have do reinstall it everytime? =/

    frustrated!
    ~Rosalia
     
  5. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Try reinstalling Nero and Shrink together. Reinstall Nero and then Shrink. Stupid programs can't find each other for some reason. Installing new hardware can cause this. A reinstall usually fixes everything.
     

Share This Page