1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Express 6 problem

Discussion in 'Nero discussion' started by Obdulio, May 29, 2007.

  1. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i'm having an annoying problem with nero 6 . it keeps eject the disc near the end of the burning process but it gives no error and the dvd remains blank. only once did it give an error and a log file...

    heres the bottom of the log file



    [08:11:41] NeroVision === Scsi-Device-Map ===
    [08:11:41] NeroVision CdRomPeripheral : _NEC DVD_RW ND-3550A nvatabus Port 0 ID 2 DMA: Off
    [08:11:41] NeroVision DiskPeripheral : WDC WD2000JS-98MHB0 nvatabus Port 1 ID 0 DMA: Off
    [08:11:41] NeroVision CdRomPeripheral : AF5592G CZQ589G 1.0 aszib64x Port 3 ID 0 DMA: Off
    [08:11:41] NeroVision === CDRom-Device-Map ===
    [08:11:41] NeroVision _NEC DVD_RW ND-3550A D: CDRom0
    [08:11:41] NeroVision AF5592G CZQ589G H: CDRom1
    [08:11:41] NeroVision LITE-ON DVDRW SOHW-1633S E: CDRom2
    [08:11:41] NeroVision =======================
    [08:11:41] NeroVision AutoRun : 1
    [08:11:41] NeroVision Excluded drive IDs:
    [08:11:41] NeroVision CmdQueuing : 1
    [08:11:41] NeroVision CmdNotification: 2
    [08:11:41] NeroVision WriteBufferSize: 83886080 (0) Byte
    [08:11:41] NeroVision ShowDrvBufStat : 0
    [08:11:41] NeroVision EraseSpeed : 0
    [08:11:41] NeroVision BUFE : 0
    [08:11:41] NeroVision Physical memory : 2047MB (2096624kB)
    [08:11:41] NeroVision Free physical memory: 1415MB (1449752kB)
    [08:11:41] NeroVision Memory in use : 30 %
    [08:11:41] NeroVision Uncached PFiles: 0x0
    [08:11:41] NeroVision Use Static Write Speed Table: 0
    [08:11:41] NeroVision Use Inquiry : 1
    [08:11:41] NeroVision Global Bus Type: default (0)
    [08:11:41] NeroVision Check supported media : Disabled (0)
    [08:11:41] NeroVision 27.5.2007
    [08:11:41] NeroVision NeroAPI
    [08:11:41] NeroVision 8:10:56 AM #1 Phase 111 File APIProgress.cpp, Line 269
    [08:11:41] NeroVision DVD-Video files sorted
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #2 Text 0 File Reader.cpp, Line 118
    [08:11:41] NeroVision Reader running
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #3 Text 0 File Writer.cpp, Line 124
    [08:11:41] NeroVision Writer LITE-ON DVDRW SOHW-1633S running
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #4 ISO9660GEN -11 File geniso.cpp, Line 3899
    [08:11:41] NeroVision First writeable address = 0 (0x00000000)
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #5 ISO9660GEN -11 File geniso.cpp, Line 3899
    [08:11:41] NeroVision First writeable address = 0 (0x00000000)
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #6 Text 0 File Burncd.cpp, Line 3196
    [08:11:41] NeroVision Turn on Disc-At-Once, using DVD media
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #7 Text 0 File DlgWaitCD.cpp, Line 244
    [08:11:41] NeroVision Last possible write address on media: 2298495 (510:46.45, 4489MB)
    [08:11:41] NeroVision Last address to be written: 2039071 (453:07.46, 3982MB)
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:56 AM #8 Text 0 File DlgWaitCD.cpp, Line 249
    [08:11:41] NeroVision Write in overburning mode: FALSE
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:57 AM #9 Text 0 File DlgWaitCD.cpp, Line 2107
    [08:11:41] NeroVision Recorder: LITE-ON DVDRW SOHW-1633S, Media type: DVD-R
    [08:11:41] NeroVision Disc Manufacturer: CMC MA - G. AM3
    [08:11:41] NeroVision Disc Application Code: 64, Disc Physical Code: 193
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:57 AM #10 Text 0 File DlgWaitCD.cpp, Line 410
    [08:11:41] NeroVision >>> Protocol of DlgWaitCD activities: <<<
    [08:11:41] NeroVision =========================================
    [08:11:41] NeroVision
    [08:11:41] NeroVision 8:10:57 AM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
    [08:11:41] NeroVision Setup items (after recorder preparation)
    [08:11:41] NeroVision 0: TRM_DATA_MODE1 (CTransferItem)
    [08:11:41] NeroVision 2 indices, index0 (150) not provided
    [08:11:41] NeroVision original disc pos #0 + 2039072 (2039072) = #2039072/453:7.47
    [08:11:41] NeroVision relocatable, disc pos for caching/writing not required/required, no patch infos


    any help ? thanks in advance :3
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    The log is missing the part after the serial number at the beginning and stops long before the end.

    All I can see is that you are using CMC media.
    Does the problem occur with the Liteon and the NEC?
    I can't see if the Liteon is an IDE burner (use Nero Tools to check if it is and that DMA is on).
    I assume that the NEC is a SATA drive.
     
  3. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
  4. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    nasayin ..

    i've followed the steps but for me instend of primary ide channel and secondary ide channel its for both of them Nvidia nForce4 ADMA Controller , anyway on the first one there is no dma at all , its on "Serial ATA Generation 2 - 3G" the others on it is Generation 1 1.5G , and PIO mode. There is no other selection i can make.

    On the second one i cant even select , there isnt anything at all.

    attar .....

    i did the Nero infotool i couldnt find anything about DMA ( first time using nero tool ) but System ASPI isnt installed , maybe thats the problem?
     
  5. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Nero has it's own Aspi.You don't need system aspi.
    If you have SATA drives then DMA is not relevant.

    I think that the Nero logs have problems reporting SATA drives.
    The only way to be sure is to go to:
    My Computer > Properties > Hardware > Device Manager and look at "IDE Controllers" and look to see what is on the channels.You may not have anything.
     
  6. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    well i tried burning on my primiray cd burner (NEC DVD), Lite-ON is an external dvd drive. it finished the burning process but nothing reads the disc my pc reads the disc that it has 0 space.


    attar....

    the only controllers there are Nvidia Force4 Controllers (2) and
    Nvidia nForce4 Parallel ATA Controller.

    the first Nvidia controller has (Primiary Channel)
    Let BIOS select transfer mode (on)
    Enable reading caching (on)
    Enable write caching (on)
    Enable command queuing (unselectable)

    "Serial ATA Generation 2" (Current selected)
    the others are
    Generation 1 1.5G and PIO mode.

    Secondary Channel has nothing

    Second Nvidia nforce4 ADMA Controller

    has nothing...

    Patallel ATA Controller

    Primary Channel

    (nothing)

    Secondary Channel

    Ultra DMA 2 - Ultra33

    Let BIOs select trasnfer mode (enabled)

    the others in are

    Ultra DMA 0 and 1

    Multi-word DMA 0 , 1 , and 2

    PIO mode

     
  7. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    nasayin....

    i followed the guide and i still cant turn dma on , and it makes no mention of it on nero infotool it only says "auto-run on" for sll the controllers
     
  8. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    I think that the only way to figure out what is on the IDE or SATA bus is to go into the PC Bios.
    Reboot, tap the [DEL] key and look at the settings for IDE, it will show the devices (if any) and their properties.
    They should be set for 'Auto'.
    I don't know how SATA is set, I don't have any SATA devices and I would not change them unless you have the documents for this mother board.

    If it looks ok, then I suggest that you uninstall Nero and use the Nero Clean Tools before reinstalling.Write down any serial numbers before starting.

    http://www.nero.com/nero6/eng/Clean_Tools.html

    Good luck.
     
  9. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i tried checking bios , auto is on
    i also cleaned and it did the same thing again ....
    i'm i just screwed? ; ;
     
  10. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Buy some Verbatim disks and try them.You were using CMC in the log.
     
  11. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    really you think it might be the dvd discs themselfs? o.o

    i'll give it a try
     
  12. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
     
  13. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Verbatim=good, CMC=not so good.
    Burn at 4x max.
     
  14. Obdulio

    Obdulio Member

    Joined:
    May 29, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    alright i burned using a different dvd disc ( Fujifilm DVD+R ) and this time it burned with no problem.

    the other discs were Memorex (DVD-R).

    man that sucks i have 100 of thoses memorex disc <.<;;;

    anyway , thanks alot of the help guys i really appreciate it ^_^
     

Share This Page