1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Installation help

Discussion in 'Video - Software discussion' started by Enishi, Jun 19, 2004.

  1. Enishi

    Enishi Guest

    I can no longer install Nero 6 Ultra Edition. I installed it once, but then decided to re-install since something wasn't working right. Now, when I try to install something, it says 'Error during installation of component "XPressRegisteredWinNT"'. PLEASE HELP
     
  2. kcc76

    kcc76 Regular member

    Joined:
    May 2, 2004
    Messages:
    304
    Likes Received:
    0
    Trophy Points:
    26
    did you fully delete the old 1 first
     
  3. Enishi

    Enishi Guest

    Yup, im about 98% sure, but I guess I'll check the WinNT directory too (by the way, my OS is XP)
     
  4. Buik

    Buik Regular member

    Joined:
    Nov 15, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Try downloading it again. You might have a corrupted file in the previous attempt. Un-install everything you installed before, before you install again.
     
  5. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,718
    Likes Received:
    2
    Trophy Points:
    118
    Are you using a licensed version of Nero? If so and you're using Windows XP this sounds like a good time to do a system restore.
     
  6. Buik

    Buik Regular member

    Joined:
    Nov 15, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    If there were only one butterfly and no other factors, I guess it could cause a devastating tornadic event.
     
  7. Enishi

    Enishi Guest

    yeah, im using a registered ver. of nero, have fully un-installed it, and still get errors. If I must, i'll try a system restore....For costing 100 bucks, this thing sure is giving me grief
     
  8. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,718
    Likes Received:
    2
    Trophy Points:
    118
    It could be a problem with your registry but most likely you've either lost, damaged, or corrupted a system file. This may be a file that is crucial for Nero to do a proper install. I've heard of people using a downloaded version that works fine until they download the update and then the illegal copy is neutralized (good for Ahead the've earned my $50). Windows Xp can be very unforgiving in such cases and if you are good at keeping up on setting restore points then the loss to you is at best a few minutes.
     

Share This Page