1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero - invalid block address

Discussion in 'Video - Software discussion' started by qwertyboy, Jan 17, 2005.

  1. qwertyboy

    qwertyboy Member

    Joined:
    Jan 17, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure what is causing the problem but i have just started getting an error message in nero 6.3.1.20 which occurs whilst trying to burn... spoiled 3 dvd-r so far :( the error message is "invalid block address"

    I have pioneer dvr 108 my firmware is 1.14 i know 1.18 is available but does anyone know if urgrading will definately sort it out?

    will re-installing nero work?

    appreciate any advice, thanks
  2. AfterDawn

    AfterDawn Advertisement

  3. SKALLY

    SKALLY Member

    Joined:
    Jan 14, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i'm having the same problem, driving me mad..I've tried everything even a full recovery doesn't work and nero don't give a shit.
    There's a few threads on this site talking about this problem but no-ones fixed it yet.
    I pretty sure the firmware story is bullshit though.

  4. qwertyboy

    qwertyboy Member

    Joined:
    Jan 17, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    just totally uninstall/reinstall nero it has worked for me :)

    hope it works 4 u!
  5. SKALLY

    SKALLY Member

    Joined:
    Jan 14, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i've reinstalled the old version and it's workin,so i think the problem is with the latest versions
  6. anoop

    anoop Member

    Joined:
    Feb 1, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi am facing the same problem with Nero 6 using a SONY DVD writer.

    "INVALID BLOCK ADDRESS" after about 95% sucessful buring....

    Guys pls help any one who got a solution to this.

    aj
  7. SKALLY

    SKALLY Member

    Joined:
    Jan 14, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    What ever you do don't try burning any more, you'll just waste your discs..
    I have still not fully resolved my problem yet..
    Nero are useless and won't help.. so all i can suggest is that you download Nero's- general clean tool - from it's website and completely remove nero then reinstall and try again..(only takes half an hour max)
    Don't forget to note your serial number down.
    Do not reinstall the latest version of Nero though there is big compatability problems.
    If you have Nero on disc use that or you will find a link on another maybe to the original package.
    I'm sorry i can't help anymore, good luck

    Check out this thread also for help and links: http://forums.afterdawn.com/thread_jump.cfm/148510/804571-277499
  8. SKALLY

    SKALLY Member

    Joined:
    Jan 14, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    What ever you do don't try burning any more, you'll just waste your discs..
    I have still not fully resolved my problem yet..
    Nero are useless and won't help.. so all i can suggest is that you download Nero's- general clean tool - from it's website and completely remove nero then reinstall and try again..(only takes half an hour max)
    Don't forget to note your serial number down.
    Do not reinstall the latest version of Nero though there is big compatability problems.
    If you have Nero on disc use that or you will find a link on another maybe to the original package.
    I'm sorry i can't help anymore, good luck

    Check out this thread also for help and links: http://forums.afterdawn.com/thread_jump.cfm/148510/804571-277499
  9. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,566
    Likes Received:
    0
    Trophy Points:
    66
    All of you SHOULD update your firmware. It really is not bs, Skally.
  10. SKALLY

    SKALLY Member

    Joined:
    Jan 14, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Don't go there!!!Maybe for some this will work but there is no updates available for my firmware yet..
    Matshita UJ-820D-
    I never had any problems until the latest Nero Updates.
    Thanks anyway.
  11. cwr

    cwr Guest

    Started having same problem using Nero Reloaded. Re-installing didn't fix it neither did updating firmware.
    From other previous replies stopped using Nero recode and just used Nero Rom choosing DVD Video icon and drag video files in that way after decrypting. Since started doing that had no problems, 5 successful burns and no coaster.

    Hope this helps
  12. thylacine

    thylacine Guest

    I experienced the same problem after installing the latest updates to NERO, but after wasting several new DVD+R DL discs managed to find a work around !!!

    I found that in NERO Recode 2, if you use the burn at once option then you get the error "Invalid Block address", but if you only tick the 'high quality, slow recording' option then it works fine- albeit a bit slower.

    Hope this helps !

  13. dlc2000

    dlc2000 Regular member

    Joined:
    Feb 27, 2004
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    26
    there are updates on nero's site that may correct the problems mentioned above . i had the same problems about a month ago , downloading and installing the latest updates corrected my problems . there are new updates available that were released feb 21-22 .

Share This Page