1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero not making the burn button accessible

Discussion in 'DVD±R for advanced users' started by magoodwin, Feb 18, 2005.

  1. magoodwin

    magoodwin Member

    Joined:
    Feb 18, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi. A little problem here. I use DVD shrink to compress the DVD, though I have it set to place the files on the HD, instead of activating Nero automatically. It worked fine the first couple of time. Now, I get to the final burn screen. Everything looks fine and ready to go with the exception on the burn button. (It's shaded in gray) I've tried reinstalling and compressing the DVD even more to no avail. My work around is to use DVD Shrink with IMG Tool Burn. I've even used DVDFab, which worked great. I would like to go back to Nero. It's preferred by me, anyway. Does anyone know why it is not giving me the option to burn, while everything else in the screen; i.e. Write speed detecting, Drive detection; is working? Any help would be appreciated. Thank you.
     
  2. colw

    colw Active member

    Joined:
    Apr 25, 2004
    Messages:
    1,735
    Likes Received:
    0
    Trophy Points:
    66
    You are probably using an OEM version of Nero. If so it is likely that some DVD burning functions will be disabled.

    You can download a fully functioning trail version from the Nero website.
     

Share This Page