1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero only writes at 16x even after selecting 48x

Discussion in 'Nero discussion' started by hiexpect, Sep 27, 2007.

  1. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I could really use some help if anyone has some advice. I have been burning Cd's and Dvd's for quite some time without any problems and at max speeds. One day I started noticing I could only select up to a 32x burn speed, when burning a data disc using nero version 7.**. So I figured maybe it was my nero program and reinstalled it. Nothing. Then I updated my Firmware for my drive. Which did give me the option to burn up to 48X in the drop down menu. However since all of this. Even if I start the burn at 48x. The "actual" Write speed goes up to 16X and stays burning at that speed until its does.

    Ill just list some random things Ive done and check. I have been searching forums for days and hours on this trying to find a solution. I just want my burning speed back.

    DMA is on.

    Firmware updated

    Nero updated.

    using nero drive speed for testing. Benchmarks works correctly and ends at 50x speed.

    When I create a virtual disc it has the same problem. Starts at about 12x then goes to 16 where it stays the rest of the time.

    Ive always used the same brand discs and they test and work just fine with no errors.

    I dont get any burn failures regardless of speed and never get buffer fluctuations.

    any other things I could have missed that would cause this burning cap?
     
  2. 56delray

    56delray Regular member

    Joined:
    Feb 8, 2007
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    26
    Post the burn log.

    Nero 7 history log Program Files>Nero>Nero 7>Core>NeroHistory.txt
     
  3. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Windows XP 5.1
    IA32
    WinAspi: -

    NT-SPTI used
    Nero Version: 7.8.5.0
    Internal Version: 7, 8, 5, 0

    Recorder: <HL-DT-ST CD-RW GCE-8481B>Version: 1.05 - HA 1 TA 0 - 7.8.5.0
    Adapter driver: <IDE> HA 1
    Drive buffer : 2048kB
    Bus Type : default (0) -> ATAPI, detected: ?
    CD-ROM: <AXV CD/DVD-ROM >Version: 2.2a - HA 1 TA 2 - 7.8.5.0
    Adapter driver: <SCSI> HA 1

    === Scsi-Device-Map ===
    CdRomPeripheral : HL-DT-ST CD-RW GCE-8481B atapi Port 0 ID 0 DMA: On
    CdRomPeripheral : HL-DT-ST DVD+-RW GWA4164B atapi Port 0 ID 1 DMA: On
    DiskPeripheral : WDC WD1600JS-88MHB0 atapi Port 1 ID 0 DMA: On
    DiskPeripheral : SAMSUNG HD160JJ/P atapi Port 1 ID 1 DMA: On
    CdRomPeripheral : AXV CD/DVD-ROM 2.2a sojuscsi Port 3 ID 0 DMA: Off

    === CDRom-Device-Map ===
    AXV CD/DVD-ROM D: CDRom2
    HL-DT-ST CD-RW GCE-8481B F: CDRom0
    HL-DT-ST DVD+-RW GWA4164B G: CDRom1
    =======================

    AutoRun : 0
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 2046MB (2095180kB)
    Free physical memory: 1333MB (1365688kB)
    Memory in use : 34 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    28.9.2007
    CD-ROM (ISO)
    7:11:17 PM #1 Text 0 File SCSIPTICommands.cpp, Line 411
    LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    7:11:17 PM #2 Text 0 File Isodoc.cpp, Line 6608
    Iso document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : FALSE
    Multisession : TRUE
    Multisession type: : Start multisession
    Burning mode : TAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : TRUE

    7:11:17 PM #3 Text 0 File Burncd.cpp, Line 3187
    HL-DT-ST CD-RW GCE-8481B
    Buffer underrun protection activated

    7:11:17 PM #4 ISO9660GEN -11 File Geniso.cpp, Line 3343
    First writeable address = 0 (0x00000000)

    7:11:17 PM #5 Text 0 File Burncd.cpp, Line 3499
    Turn on Track-At-Once, using CD-R/RW media

    7:11:18 PM #6 Text 0 File DlgWaitCD.cpp, Line 307
    Last possible write address on media: 359845 ( 79:59.70)
    Last address to be written: 358754 ( 79:45.29)

    7:11:18 PM #7 Text 0 File DlgWaitCD.cpp, Line 319
    Write in overburning mode: NO (enabled: CD)

    7:11:18 PM #8 Text 0 File DlgWaitCD.cpp, Line 2949
    Recorder: HL-DT-ST CD-RW GCE-8481B;
    CDR code: 00 97 27 66; OSJ entry from: Ricoh Company Limited
    ATIP Data:
    Special Info [hex] 1: 00 00 00, 2: 00 00 00 (LI 0:00.00), 3: 00 00 00 (LO 0:00.00)
    Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

    7:11:18 PM #9 Text 0 File DlgWaitCD.cpp, Line 493
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    7:11:18 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 793
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 358755 (358755) = #358755/79:43.30
    relocatable, disc pos for caching/writing not required/ required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 358753 blocks [F: HL-DT-ST CD-RW GCE-8481B]
    --------------------------------------------------------------

    7:11:18 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 995
    Prepare [F: HL-DT-ST CD-RW GCE-8481B] for write in TAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc not fixated
    Tracks 1 to 1: Idx 0 Idx 1 Next Trk
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 735037440, ISRC ""
    DAO layout:
    ===========
    ___Start_|____Track_|_Idx_|_CtrlAdr_|_____Size_|______NWA_|_RecDep__________
    -150 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
    -150 | 1 | 0 | 0x41 | 0 | 0 | 0x00
    0 | 1 | 1 | 0x41 | 358755 | 0 | 0x00
    358755 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

    7:11:18 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 1066
    Removed 2 run-out blocks from end of track 1. Length: 358755 -> 358753.

    7:11:18 PM #13 Text 0 File SCSIPTICommands.cpp, Line 209
    SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

    7:11:18 PM #14 Text 0 File Burncd.cpp, Line 4278
    Caching options: cache CDRom or Network-Yes, small files-No (<64KB)

    7:11:18 PM #15 Phase 24 File dlgbrnst.cpp, Line 1762
    Caching of files started

    7:11:18 PM #16 Text 0 File Burncd.cpp, Line 4397
    Cache writing successful.

    7:11:18 PM #17 Phase 25 File dlgbrnst.cpp, Line 1762
    Caching of files completed

    7:11:18 PM #18 Phase 36 File dlgbrnst.cpp, Line 1762
    Burn process started at 48x (7,200 KB/s)

    7:11:18 PM #19 Text 0 File ThreadedTransferInterface.cpp, Line 2721
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    7:11:18 PM #20 Text 0 File MMC.cpp, Line 22344
    Set BUFE: Buffer underrun protection -> ON

    7:11:18 PM #21 Text 0 File ThreadedTransfer.cpp, Line 269
    Pipe memory size 83836800

    7:17:32 PM #22 Text 0 File MMC.cpp, Line 17098
    <&#19528;&#17453;&#11604;&#21587;&#17152;&#11588;&#22354;&#18208;&#17475;&#21037;&#8279;&#17223;&#11589;&#13368;&#12600;&#8258;&#12544;&#12334;5&#256;> start Close Session

    7:18:17 PM #23 Phase 37 File dlgbrnst.cpp, Line 1762
    Burn process completed successfully at 48x (7,200 KB/s)

    7:18:19 PM #24 Text 0 File SCSIPTICommands.cpp, Line 254
    SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

    7:18:22 PM #25 Text 0 File Cdrdrv.cpp, Line 11214
    DriveLocker: UnLockVolume completed

    7:18:22 PM #26 Text 0 File SCSIPTICommands.cpp, Line 411
    UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL


    Existing drivers:

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)



    Thanks for helping out. Let me know what you think
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    The log indicates

     
  5. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Yes.. Isnt that weird? It gives me the option to burn at 48X and starts "or" says is going that speed. But using the actual write speed option in Nero. It only revs up to 16x and stays there. As you noticed in the times. It took alittle over 6 mins. It use to take about 2.75 mins before.
     
  6. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    There was one day I decided to used the drop menu and burn at 12x just to see if the burning speed would actually change. (thinking a software glitch perhaps). It did however burn at only 12x. Then after I changed the speed back to 48x. It actually worked normal and burned at 48x (or reached up to that speed like the old days). Then stupid me couldnt leave well enough alone and thought it was fixed. Decided to open nero speed to see if I could speed up the spin up and down times and after that. It start only burning at 16x again. Never again was I able to re manipulate that fix. This has been going on for about 2.5 months. I burn 1 or 2 discs aday because I download my TV shows then burn them to watch them on a divx player when I go to bed. Im just going through another phase of wanting to figure this out.
     
  7. keebles

    keebles Regular member

    Joined:
    Aug 13, 2005
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    maybe the discs only support writing @ 16X. what speed does the discs say on them for the speed? and what is the fastest speed your drive supports?
     
  8. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I've been using TDK and Memorex 52x Cd-R's for the past two years. I've used 100's of these in the past and yes Ive bought different bundles to make sure I might not have gotten a bad bunch.
     
  9. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I keep wondering if maybe some kind of virus or something weird had caused a registry change or something. But I'm not sure if there is a setting that would give my Cd Rom a cap or not.
     
  10. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I dont know if this added info would add to any ideas, but I have a Dl dvd burner as well that Ive always been able to burn at 16x with. Now since the issues with my 48x burner. Any time I try to burn a DvD data disc. I dont get any options but the 4x in the drop down menu. Some how both the drives are infected in some way.
     
  11. 56delray

    56delray Regular member

    Joined:
    Feb 8, 2007
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    26
  12. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Yea, I tried that acouple two or three times and even installed older versions with no success. Using the nero cleaning tools. Also re-flashing the drives thinking maybe I used the wrong versions.

    I appreciate everyone who has tried to help out as well. Thanks alot.

    Also, Let me know if there is any device tools or programs I can maybe run to check anything.
     
  13. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    BTW, does my log show anything strange? I dont really know how specifically involved those logs get for showing issues.
     
  14. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Have another note to comment on since this has all occurred. My device's buffer takes about 25secs to fill before it even starts to write nowadays. Before, as soon as I pressed the burn button. It would right then fill up with the Ultra buffer and start burning/writing immediately.

    Still looking for any advice. thanks
     
  15. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I know this goes alittle deeper than the simple stuff to check but there has to be someone who can help me figure out something strange as this.

    Did everyone give up already?
     
  16. ularu

    ularu Member

    Joined:
    Oct 17, 2005
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16
    why do you burn at such high speeds?
    i allways burn my movies and music at 8,allways ;
    and i use data cell 8 speed disc's and get a beautiful picture without any skips or fail burns and the like.
    i also use data cell for music as well.
    if you cany find data cell ,riteck are a very good choice for burning movies.
    i have tried many,many brands of media and found that data cell & riteck 8 speedto be the best

    EDT: hi miss gwendolin ,long time no see :-D
     
    Last edited: Oct 1, 2007
  17. peteark

    peteark Member

    Joined:
    Oct 1, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I agree I never burn anything above x8 after years of wasting discs and getting poor copies I have found this is the best method for me
     
  18. 56delray

    56delray Regular member

    Joined:
    Feb 8, 2007
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    26
    I burn at 4x for DVDs and 48x for CDs.
    How old is the CD burner?
    Have you uninstalled your IDE and DVD/CD drives and rebooted.
    How is the AXV CD/DVD-ROM D: CDRom2 hooked up?

    By the way do you have youe page file turned off?
    Are you running other registry performance tweaks for XP?
     
  19. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I burn at high speeds because it goes much faster. I have never seen a corrupt or bad quality disc from burning to fast. Never even a failure. I just dont see how you lose quality over the speed at which a disc is made. data is data. off and on switches, 0 and 1's. how does burning fast disrupt that? speaking of quality that is. If you get coasters. Yea, then I could see why someone would burn at 4 or 8x. Im not saying Im right or wrong. I just have no basis for comparison and never understood why people burn slow. So I rather go with speed. Plus Since I know I use to burn fast. It drives me crazy wondering why I cant still do that. Im on a mission! =)
     
  20. hiexpect

    hiexpect Member

    Joined:
    Dec 28, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11

    hmm.. I would say my 48x burner is around 3-4 years old and my 16x dvd is about 2 at most.
    Kinda ruled out the possibility of this being hardware related because I got it to work normal one day after messing with acouple things. Which relates to your other question.
    I have the TweakXP installed. Gives you that option to "optimize" your CD Rom drives.. by software ofcourse.
    that day I got it to work. I opened up that program. Tried to re-optimize the drives again. Then I opened up nero and selected a write speed of below 16x and burned a disc. Then when I burned another disc right after that selecting 48x, everything worked normal. (for that one burn).
    That was when I mentioned I couldnt leave well enough alone and decided to open up Nero Cd speed. The one where you can change the spin up/downs of your drives. Since all of this started. It has been taking about 25 or so secs for the drives buffer to fill up and start actually burning. So I thought I could adjust that. But the burns started again at only achieving 16x speed. Since then. I havent been able to manipulate anything using the TweakXP or Nero to get my burn speeds back.

    I did figure out for sure last night that this isnt related to only nero. Other programs are burning no faster.

    I did uninstall and re install the ide drives and controllers as you mentioned.

    Thanks for getting back with me.

    Thanks for
     

Share This Page