1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Problem

Discussion in 'DVD±R for advanced users' started by jbjohnson, Oct 29, 2004.

  1. jbjohnson

    jbjohnson Member

    Joined:
    Oct 22, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I just update to the newest version of nero but i can only burn at half the speed of my burners max. it allows me to choose the max speed but them will only burn at half speed, while still showing all the characteristics of burning a the choosen speed...It simply takes twice all long as it used to.

    I think this started happening after the instalation of the windows service pack. what can i do to fix this problem. likei said the newest version was just reinstalled and it still doesnt work properlly.
     
  2. aut0psy

    aut0psy Regular member

    Joined:
    Aug 21, 2004
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    26
    Did you double check under "Device Manager" to ensure that "DMA if available" is selected after XP SP2 was installed?
     
  3. jbjohnson

    jbjohnson Member

    Joined:
    Oct 22, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    where is the "device manager"
     
  4. jbjohnson

    jbjohnson Member

    Joined:
    Oct 22, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    found and dma if avaliable is selected. this happens after i use dvdshrink then i try to backup a dvd. how can i fix this.
     

Share This Page