1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NERO PROBLEM

Discussion in 'DVDR' started by KrisJ, Feb 6, 2005.

  1. KrisJ

    KrisJ Member

    Joined:
    Jan 18, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I keep getting this error window as i attempt to burn a compilation: "Burn Process Failed at 2.4x (3/312 KB/s)"

    Anyone know what the problem might be? thanks.
     
    Last edited: Feb 6, 2005
  2. saugmon

    saugmon Senior member

    Joined:
    Oct 9, 2004
    Messages:
    6,064
    Likes Received:
    1
    Trophy Points:
    116
    What brand/speed/format of media you are trying to burn? example:maxell -4x/ fuji +4x

    Does this burn error occur at same spot or different spots? If it is the same spot,let us know:example-end of burn.

    Also post your entire ripping,burning, and encoding process.Please list all your dvd programs,even the ones you are not using. Your pc specs would also be handy.A burn error report would help.The more info,the better.
     
  3. KrisJ

    KrisJ Member

    Joined:
    Jan 18, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Benq 16X+R 16X-R and I'm using Memorex DVD-RW 1X-2X discs.

    The burn error occurs just before it begins write.

    I use TMPGEnc to make the m2v and wav files out of the AVI. Then, I use IfoEdit to make the .VOB, .IFO, .BUP files from the m2v and wave file. And ideally speaking, I would like to use Nero as the final step to burn those files to make the DVD, but I'm having troubles with that; hence this thread. haha

    I have WinAVI, Nero 6 Ultra Edition, DVDsanta (demo version), and TMPGEnc DVD Author and TMPGEnc Plus 2.5

    I use a compaq presario with windows XP. 2.67ghz, 248MB of ram.

    I hope that helps! Thanks.
     
    Last edited: Feb 6, 2005
  4. KrisJ

    KrisJ Member

    Joined:
    Jan 18, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    bump!
     
  5. KrisJ

    KrisJ Member

    Joined:
    Jan 18, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    anyone?
     
  6. kitt2000

    kitt2000 Guest

    Might be media. I use Riteks GO4 and now GO5 dye and have'nt put out a coaster yet (over 200). Burning at 4x on a DVD-R.
    Sorry if this does'nt fix your problem.
     
  7. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    i would use tmpgenc plus to get the mpeg2 from your avi, all in one file! not 2.

    (system video+audio)

    [​IMG]

    and use a template for pal or ntsc saves inputting all settings! then load your mpeg2 to tmpgenc dvd author to make vob/ifo/bups and burn with that app too!

    i do this lots and its very good!!!

     
  8. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    aslo is your dma enabled on all drives? aspi layer testing ok?

    what apps was used to burn with this failure?

     
  9. KrisJ

    KrisJ Member

    Joined:
    Jan 18, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for replying! What do you mean by DMA? Thanks for the TMPGEnc pointer too. It'll come in handy.
     
  10. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    [​IMG]
     
    Last edited: Feb 7, 2005

Share This Page