1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero +R burning issue ... -R is ok ...whats up?

Discussion in 'DVDR' started by awallach, Feb 25, 2005.

  1. awallach

    awallach Member

    Joined:
    Feb 25, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I used DVD Decrypter to rip the files of a 5 min DVD-R that I created months ago.
    I was able to sucessfully use Nero Burning to burn a new DVD-R by selecting:
    "New Compilation"
    "DVD-Video"
    Choosing the "label"
    Selecting "New"
    I see the 2 folders AUDIO_TS & VIDEO_TS
    I open the VIDEO_TS folder it's blank
    I copy all the VOB, IFO & BUP files into the VIDEO_TS folder.
    I select burn ... VIOLA! new DVD-R

    When I do the exact same thing from scratch with a DVD+R I get a coaster ... that plays on my PC but not on any DVD player.
    What I'm I doing wrong?
    BTW ... when using a DVD-R I get the choice to Simulate a burn, when using a DVD+R the choice is grayed out (Whats that about?)

     
  2. awallach

    awallach Member

    Joined:
    Feb 25, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Any suggestions?
     
  3. Jeanc1

    Jeanc1 Guest

    Does your DVD player play DVD+R ? Look in the manual that came with it.

    By chance do you have an OEM version of Nero ?


    Gawd 2 lines and I have a typo.. Edited!
     
    Last edited by a moderator: Feb 26, 2005
  4. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    what brand and model number is your dvd player?
     

Share This Page