1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero says file not correctly encoded or sumtin when i try to burn it

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by cancelnow, Oct 18, 2003.

  1. cancelnow

    cancelnow Guest

    i tried to burn my xvid movie which i encoded with tmpgenc and here are my settings.

    I used VBR format because i couldnt fit it on CBR lol.

    Video is non iterlace

    I changed the average video bitrate from 1632 to 1725 because i could use more space.

    Inverse tecline is on and i didnt use toolame

    HERE ARE MY SETTINGS FOR VFAPI PLUGIN

    dierctshow multimedia file renderer 3
    Avi2(opendml) 1
    Avi vfw compatibility reader 0
    Microsoft Mpeg 1 decoder 0
    Wave file reader 0
    TMPGENC project file reader 2.513 0
    The file can not be loaded 0
    BMP/PPM/TGA and so on -2
    The file can not be loaded -2

     
  2. alxdotnet

    alxdotnet Guest

    Try burning with VCDEasy, because I don't think Nero supports VBR, at least correctly (Is this true?)
     
  3. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
  4. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Yes Nero Supports Burning VBR encoded files...Did you have to split your Movie before you loaded it into Nero?? If so and you used tmpgenc"s Mpeg tools then that could be the Problem...When editing in Tmpgenc"s Mpeg tools you have to make sure that you choose the correct format from the dropdown Menu..So you would choose "Super Video-CD" if editing SVCD NOT "Mpeg2 VBR"......
     

Share This Page