1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero stucked my cdr

Discussion in 'CD-R(W) Media' started by farinapal, May 7, 2004.

  1. farinapal

    farinapal Member

    Joined:
    May 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i use nero 5.5.10 i think,and trying to burn an 800mb cd, my cdr stopped working.it just opens and shuts and nothing else.from the properties menu i see that even there is nothing in it the d drive looks full 100 per cent.i uninstalled nero,rebooted but nothing happened again.also the recorder was asking everytime for a new medium, whatever that is ,but it doesn t recognized it.i would appreciate any help cause i m one step before formating.
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    What make/model is the burner? How old is it?

    You might also try updating Nero to 5.5.10.54 if you haven't already and make sure your ASPI is in good order.
    _X_X_X_X_X_[small][​IMG]
    JMLS-166S/Plextor PX-708A/Plextor Premium[/small]
     
    Last edited: May 7, 2004
  3. farinapal

    farinapal Member

    Joined:
    May 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi, i have a teaccd-w552e.never had a problem before.i bought it last january.i downloaded something to check the aspi and evrything was ok.I will try updating thought.also when going in d drive properties \hardware i see the name of the cd i was trying to burn when this occured.
    thanks for the help
     
    Last edited: May 8, 2004
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    It might be worthwhile to uninstall the drive through Device Manager, reboot and let Windows find and install the drive.
     
  5. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    lol - embarrasing grasp of English there ;-)
     
  6. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Was that comment really required Oriphus? -- not everyone has the perfect command of the English language as yourself -- let's not forget that the Internet is a multilingual and open environment.
    _X_X_X_X_X_[small]ASUS A7N8X-X, XP2500+ OC'd to XP3200+
    Samsung 1024MB, PC2700
    480GB [3x160GB, 7200, 8MB]
    EVGA, GeForce4 Ti4600 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
    AFTERDAWN IRC: irc.addictz.net, #ad_buddies
    COME SAY HI![/small]
     
    Last edited: May 9, 2004
  7. farinapal

    farinapal Member

    Joined:
    May 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok nice.thanks guys!!!i m not really proud of my english, and moreover for my knowledge over hardware problems.while you 're lol with me i m not burning anything and that s more irritating than anything else i believe.
    any further help is always welcome!!
     
  8. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    I just took a second look at the post again and Nero 5.5.10.50 had overburning issues and was addressed by Nero with some patch or some other. Give it a quick lookover, might save some problem :)
     
  9. farinapal

    farinapal Member

    Joined:
    May 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i will,thanks for your time.
     
  10. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Here's the patch: ftp://ftp6.nero.com/support_doc/Nero551050Issue5203Patch.exe
    _X_X_X_X_X_[small]ASUS A7N8X-X, XP2500+ OC'd to XP3200+
    Samsung 1024MB, PC2700
    480GB [3x160GB, 7200, 8MB]
    EVGA, GeForce4 Ti4600 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
    AFTERDAWN IRC: irc.addictz.net, #ad_buddies
    COME SAY HI![/small]
     
    Last edited: May 10, 2004
  11. farinapal

    farinapal Member

    Joined:
    May 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    great.it worked for me.now i m hoping my burner will work too.thanks:)
    after a little research i found from the system error report that the cd rom drive has a bad block????with event id 7.any idea what that means??
     
    Last edited: May 10, 2004

Share This Page