1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero update 6.3.1.1.5 (Latest) Update Problem!

Discussion in 'CD-R' started by tyberius7, Jun 5, 2004.

  1. tyberius7

    tyberius7 Member

    Joined:
    Jun 5, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I just installed the new update for Nero 6 and now it won't run! :(

    Has anyone else had this problem or know anything more about it?

    Thanks!
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Can you be a tad more specific than "wont run"
     
  3. tyberius7

    tyberius7 Member

    Joined:
    Jun 5, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    When I Click it (either SmartStart) or any other Nero program (in the Ultimate Edition) nothing happens. I open to view the processes (using ctrl+alt+del) and see that Nero.exe is running but nothing appears on my screen or in the program tab (as a minimised program)! :(

    It's not a question of waiting (because it takes long to load) because I have left it for 15mins. Besides I have a 3.2Ghz, 1.0GB DDR RAM and 256MB Video Card computer.

    Its very bizarre. If anyone has a tips, let me know.

    Cheers!
     
  4. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Odd indeed, have you tried uninstalling and reinstalling (the whole caboodle rather than just the update?)
     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Last edited: Jun 7, 2004

Share This Page