1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Vision 4.7 No sound in output

Discussion in 'Other video questions' started by edustreet, Apr 18, 2007.

  1. edustreet

    edustreet Member

    Joined:
    Apr 18, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I have Nero Vision Express 4.7. I add two *.DAT files using Make DVD-Video option. After I burnt successful to the DVD+RW, I try to open it in dvd-player, pc/notebook dvd-rom, only the pc that I used to burn the DVD can play the movie, but it was no sound. The others player/DVD-ROM even can't play at all.

    Since, I have try to play the preview movie In Nero Vision..after Menu editing screen.. there should have been preview for video and sound. "It was totally no problem".

    Is the DVD+W not support? I'm using the "Mitsubishi" & "Smart Disc".

    Now, try to export the .DAT file to .avi file, play it without problem. Then I burn again, still same problem.

    I found inside the dvd, it just have a video folder only, as I know it should have an audio folder which contain audio file.

    Would someone tell me what I have done wrong.

    Calvin
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,509
    Likes Received:
    29
    Trophy Points:
    128
    The 'Audio' folder is not required.
    Using Nero Tools > Nero CD-DVD Speed > Scan Disk to verify that there are no errors on the disk.
    It's possible that your standalone player does not support +RW.
    Either check the manual or plug the model number in here and try to find the specs.
    http://www.videohelp.com/dvdplayers

    As a last resort, paste the Nero log file from the burn in the Nero Support Forum at Afterdawn.Remove the serial number near the beginning of the log.
     

Share This Page