1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nero vision bog's down

Discussion in 'Nero discussion' started by granbn, Jun 27, 2007.

  1. granbn

    granbn Member

    Joined:
    Jan 8, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    i am useing nero7 and am trying to burn a movie file to dvd i am useing ner vision and it is a 3 hour movie well after about 3/4 of the transcoding it just bogs down to hardly nothing i am going on 5 hours and still only at half way of the transcoding mode any help would be apreciated. granbn
     
  2. david66

    david66 Regular member

    Joined:
    Apr 17, 2004
    Messages:
    634
    Likes Received:
    0
    Trophy Points:
    26
    check your drives they may be in PIO mode they should be in DMA mode
     
  3. granbn

    granbn Member

    Joined:
    Jan 8, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    i know this sounds stupid, how do you check the drives. granbn
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    edit
     
    Last edited: Jun 27, 2007
  5. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
  6. granbn

    granbn Member

    Joined:
    Jan 8, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    thanx for the info i just updated the software and it seems to be running smooth thanx again granbn
     

Share This Page