1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero Vision - When DVD is burned, some scenes do not synch with the audio

Discussion in 'Nero discussion' started by angus999, Jan 21, 2007.

  1. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    I don't know if this is a common problem/error or somehow it just pertains to me!

    I have converted some avi files to DVD using Winavi but when I burn to a DVD disc using Nero Vision, some of the scenes video does not match the audio. In fact the audio is from a totally different scene.

    If I burn the DVD in 'basic Nero Burning ROM' mode, by adding files to a 'compilation', the DVD burns perfectly but obviously without a menu or chapters.

    I would love to use Nero Vision to enable me to add titles and chapters, so why is this happening?

    Thanks.
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hey angus999
    Can be a common problem.
    Which version of Nero are you using like 6.6..18 or 7.7.5.1?

    Have you tried just converting this w/ Vision only and leaving WinAVI out?
     
  3. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for the reply binkie,

    I'm using v7.5.9.0

    It's a strange thing isn't it?

    I'm actually trying your suggestion of using Nero to convert within NV. as we speak. Unless you have any suggestions, I'll let you know the result.

    I still don't know though why the audio doesn't synch on the burned DVD disc, when it definitely does on the .avi file and on the .vob files when opened in PowerDVD!

     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hopefully just using Vision when take care of the audio sync bit.
    Can be a few things - Nero seems to have problems w/ adding different part of a movie or like tv episodes where the commercials are cut out.

    Or maybe somewhat w/ the way Winavi converts it as opposed to Nero (?)

    There is a later version of Nero but I don't think that will make a diff.
     
  5. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    I'll get back to you and let you know, probably tomorrow!

    Thanks binkie
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Not a problem angus999
    I hope just using Vision does the trick for you!
     
  7. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Okay binkie/anyone,

    Last night I used Nero Vision to 'convert' my 700Mb .avi file to a DVD. When I have tried it out this morning, again some of the scenes are not in synch, audio/videowise.

    It's not that the synch is out by a second or two, the whole scene is wrong.

    As mentioned earlier, when converted from .avi to DVD in Winavi, the DVD is okay when burned from the 'basic' Nero Burning ROM. But when I use NeroSmart and put in chapters, the synch is out!

    Any ideas guys??

    Thanks in advance.
     
  8. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Further to the above, I have tried again using NV to convert and burn, this time at the lowest possible speed.

    Now NONE of the audio synchs with the video!!!!

    When I check the .avi file everything is in synch so why does it shift when I burn it??

    I'm pulling my hair out!!!!!!
     
  9. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Dang Nero!
    For some reason it's doesn't like this avi - WinAVI does though.
    I don't know how much more you want to play with it & Nero to get the chapter and menus but here's a few more suggestions:

    Are you having Nero autodetect the chapters or are you adding them yourself? May try vice versa.

    Try choosing 'high quality' under encoding mode. Does it in 2 passes to improve quality - may help w/ the audio.

    If you have burn at once checked by chance uncheck that.

    I have seen Nero have audio problems w/ editted avi's - exp. tv shows w/ commercials cut out - doesn't seem to ever be able to sync them back up.
     
  10. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for your suggestions binkie but I think I've tried the lot.

    I've auto-detected and chosen my own chapters, burned at different speeds, done different speeds and burned in high quality (2 passes).

    I've done everything I can think of but the synch is always out when chapters are added.

    Someone suggested that I might need Codec installed but I think it should be okay as is!
     
  11. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Sorry, further to the above, I have also tried converting from .avi to DVD using ConvertXtoDVD, then using DVDShrink to merge the DVD files into one large before burning.

    Even that didnt work when burned, none of the video/audio was in synch!
     
  12. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Yeah I pretty much figured you had tried everything :)

    The question is why is it only WinAvi that can do this one and not the others.
    May be a codecs thing but I can't be of much help there I just use whatever comes with the program.
    Can always try K Lite - free and can download from here at aD in the software section.
     
  13. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    Thanks anyway binkie. I'll try that and get back if I'm successful. Cheers.
     
  14. hli2

    hli2 Member

    Joined:
    Jan 27, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I've had the same audio sync problems with nero for a while now. Happens when I'm convering tv shows to DVDs or even making the shows ipod compatible.

    Haven't tried the absolute latest update for Nerovision but am going to...again with fingers crossed.

    Houston
     
  15. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hopefully the latest will resolve it for you hli2
    Keep us posted.

    Have you tried another program like ConvertXToDVD? From what I've read seems to handle the episode ones better.
     
  16. waz101

    waz101 Member

    Joined:
    Jan 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Best solution i found to this was to remove nero with the removal tool uninstall xvid player all of the codec packs (k-Lite etc)any other dvd burning software i had and then do a clean install of nero. I've moved back to 7.5.1.1 because of all of the bugs in 7.7.5.1. But this has worked.


    Waz
     
  17. angus999

    angus999 Regular member

    Joined:
    May 24, 2005
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    My version is 7.5.9.0 which appears to inbetween the ones you mention waz, but the sync is out sometimes on mine?!?
     
  18. waz101

    waz101 Member

    Joined:
    Jan 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    same applies really, it's just that i had 7.5.1.1 lying around. What happens is the Nero AVI codec gets replaced or corrupted by something you install. So if yo uninstall everything including Nero with a codec and just put Nero 7.5.5.9 back on you should find they work ok again.



    Waz
     
  19. zodiac66

    zodiac66 Member

    Joined:
    Apr 26, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    I have the same exact problem...I try to burn my avi to dvd using nero vision and it's totally out of synch...think I will go with shrink after I do some stuff to it.
     
  20. alexperez

    alexperez Guest

    I have the samne problems, use nero vision with the latest version of nero and my avi files are our normally towards the end of the dick, when i watch the avi files on my pc they are fine!! Used convertxtodvd and the same files that are out of sink with nero are out with convertxtodvd, some people said use dvdsanta and i have burnt a few succesful dvds but again start going out of sync.
    any ideas would be gratefully appreciated, i didnt think it would be this hard, its not all files only some
     

Share This Page